GT Designer3

Graphic Software for GOT1000 Series

Beginner's Manual
About this Manual

The texts, illustrations, diagrams and examples in this manual are only intended as aids to help explain the functioning, operation, use and programming of the configuration system for the GOT1000 serie MELSOFT GT Designer3 Version1. Separate manuals are available for the programmable logic controllers (PLCs) and HMI devices of the different MELSEC series of MITSUBISHI ELECTRIC.

This manual focuses on users with experience in dealing with automation and communication networks.

For using and usage of this software only the user his own is responsible.

If you have any questions regarding the installation and operation of the software described in this manual, please do not hesitate to contact your sales office or one of your Mitsubishi distribution partners. You can also obtain information and answers to frequently asked questions from our Mitsubishi website under www.mitsubishi-automation.com.

The GT Designer3 software is supplied under a legal license agreement and may only be used and copied subject to the terms of this License Agreement.

No part of this manual may be reproduced, copied, stored in any kind of information retrieval system or distributed without the prior express written consent of MITSUBISHI ELECTRIC.

MITSUBISHI ELECTRIC reserves the right to change the specifications of its products and/or the contents of this manual at any time and without prior notice.

© 2009
<table>
<thead>
<tr>
<th>Version</th>
<th>Changes / Additions / Corrections</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>09/2011 pdp-ow First issue as extractions of the following manual: GT Designer3 Version1 Screen Design Manual</td>
</tr>
<tr>
<td>B</td>
<td></td>
</tr>
</tbody>
</table>
Typographic Conventions

Use of notes
Notes containing important information are clearly identified as follows:

![Note](Note text)

Use of examples
Examples containing important information are clearly identified as follows:

![Example](Example text)

Numbering in figures and illustrations
Reference numbers in figures and illustrations are shown with white numbers in a black circle and the corresponding explanations shown beneath the illustrations are identified with the same numbers, like this:

1 2 3 4

Procedures
In some cases the setup, operation, maintenance and other instructions are explained with numbered procedures. The individual steps of these procedures are numbered in ascending order with black numbers in a white circle, and they must be performed in the exact order shown:

1 Text
2 Text
3 Text

Footnotes in tables
Footnote characters in tables are printed in superscript and the corresponding footnotes shown beneath the table are identified by the same characters, also in superscript.

If a table contains more than one footnote, they are all listed below the table and numbered in ascending order with black numbers in a white circle, like this:

1 Text
2 Text
3 Text

Character formatting and orientation aids
Menu names, menu commands, submenu commands, and dialog box options are printed in **boldface** type. Examples: The menu item **New** in the menu **Project** or the options **PLC interface** and **Computer Link** in the dialog box **Transfer-Setup**.

Please keep this manual in a place where it is always available for the users.
## Contents

### 1 Introduction

1.1 Overview Software Package .......................................................... 1-2  
   1.1.1 Copyright ................................................................. 1-2  
1.2 Related Manuals........................................................................... 1-3  

### 2 Installation

2.1 System Requirements ..................................................................... 2-1  
    2.1.1 Minimum Hardware Requirements .......................................... 2-1  
    2.1.2 Software Requirements ....................................................... 2-1  
2.2 System Configuration .................................................................... 2-2  
    2.2.1 Overview ........................................................................... 2-2  
    2.2.2 Permissible Cables ............................................................ 2-2  
2.3 Software Installation ...................................................................... 2-3  
    2.3.1 Starting the Menu Screen ..................................................... 2-3  
    2.3.2 Installing the Software Programs .......................................... 2-4  
2.4 Installing the USB Driver ............................................................... 2-6  
    2.4.1 On Windows® 2000 Professional ........................................... 2-6  
    2.4.2 On Windows® XP Professional or Windows® XP Home Edition .... 2-9  

### 3 Creating the Project Data

3.1 Setting before Screen Creation ....................................................... 3-1  
    3.1.1 With using the New Project Wizard ....................................... 3-1  
    3.1.2 Without using the New Project Wizard .................................... 3-6  
    3.1.3 Basic screen configuration .................................................... 3-8  
3.2 Creating Screens ........................................................................... 3-10  
    3.2.1 Creating the Second Screen .................................................. 3-10  
    3.2.2 Setting the Screen Switching Device ...................................... 3-11  
    3.2.3 How to Switch Between the Created Screens ............................ 3-13
3.3 Figure Drawing and Text Input
3.3.1 Frame Line Drawing Method
3.3.2 Text Input Method

3.4 Setting the Object Function
3.4.1 Numerical Display/Numerical Input Setting Method
3.4.2 Lamp Setting Method (Bit Lamp)
3.4.3 Switch (Bit Switch) Setting Method
3.4.4 Switch (Go To Screen Switch) Setting Method
3.4.5 Alarm List (System Alarm) Setting Method
3.4.6 Alarm List (User Alarm) Setting Method

3.5 Saving the Created Project Data

3.6 Previewing the Created Project Data

3.7 Transferring Project Data from PC to GOT
3.7.1 Connecting the PC and GOT
3.7.2 Installing the Standard monitor OS and Communication driver
3.7.3 Downloading the Project Data

3.8 Connecting with the PLC CPU
3.8.1 Connecting to the PLC CPU
3.8.2 Operation Image on GOT
3.8.3 Uploading the Project Data

4 Configuration of Working Areas

4.1 Screen Configuration and Various Tools

4.2 Workspace Type
4.2.1 Project Tree
4.2.2 Screen List Tree
4.2.3 System Tree

4.3 Settings for Working with GT Designer3
4.3.1 Menu Configuration
4.3.2 Types of Toolbars
4.3.3 Adding or Deleting Toolbars/Icons
4.3.4 Settings for Drawing Screens
## Screen Configuration

5.1 Base Screen and Window Screen Types .................................................. 5-1
5.2 Screen Laying ......................................................................................... 5-2
5.3 Object Placement Area and Display Area ............................................... 5-3
5.4 Library Tab ........................................................................................... 5-5
  5.4.1 Placing Figures and Objects ................................................................. 5-5
  5.4.2 Figure Drawing/Text Input ................................................................. 5-6
  5.4.3 Object Function Setting .................................................................... 5-8
  5.4.4 Workspace Operations ..................................................................... 5-14
5.5 Viewing Created Screen Image ............................................................... 5-17
5.6 Data Check ............................................................................................. 5-19

## Transferring Data

6.1 Data Types ............................................................................................ 6-1
6.2 Communication with the GOT ............................................................... 6-3
6.3 Transferring the Project Data to the GOT .............................................. 6-5

## Printing Project/File Output

7.1 Printer Setting ......................................................................................... 7-2
  7.1.1 Setting items ..................................................................................... 7-2

## Library

8.1 Using Library ......................................................................................... 8-1
  8.1.1 User Library ..................................................................................... 8-2
  8.1.2 Basic Operation of Library ................................................................. 8-3
  8.1.3 System Library ................................................................................. 8-4
  8.1.4 Registering Library Data ................................................................. 8-5
  8.1.5 Pasting Templates from Library ....................................................... 8-6
9 Draw and Edit

9.1 Drawing Figures ................................................. 9-1
9.1.1 Drawing Tools .............................................. 9-1
9.1.2 Use of Tools .................................................. 9-2

9.2 Editing Text ....................................................... 9-4

9.3 Basic Operation of Library .................................... 9-6

9.4 Editing Figures and Objects ................................... 9-8
9.4.1 Arranging Figures and Objects .............................. 9-8
9.4.2 Aligning Figures and Objects ............................... 9-9
9.4.3 Changing Attributes of Figures and Objects .............. 9-10
9.4.4 Changing Size of Figures/Objects .......................... 9-11
9.4.5 Copying Figures and Objects Consecutively .............. 9-12

9.5 Entering Multiple Languages .................................. 9-14
9.5.1 Setting Language Switching Device ......................... 9-15

A Appendix

A.1 Menu Configuration ............................................. A-1
A.2 Types of Toolbars ............................................... A-5
A.2.1 Main Toolbar ................................................. A-6
A.2.2 Window Display Toolbar ..................................... A-6
A.2.3 View Toolbar ................................................ A-7
A.2.4 Screen Toolbar .............................................. A-7
A.2.5 Edit Toolbar .................................................. A-8
A.2.6 Figure Toolbar ............................................... A-9
A.2.7 Object Toolbar ............................................... A-10
A.2.8 Align Toolbar ............................................... A-10
A.2.9 Draw Toolbar ................................................. A-11
A.2.10 Simulator Toolbar .......................................... A-11
A.2.11 Communication Toolbar .................................... A-11
A.2.12 Report Toolbar .............................................. A-12
A.2.13 Comment Toolbar .......................................... A-12
A.2.14 Coordinate/Size Toolbar .................................... A-13
A.2.15 Favorites Toolbar ........................................... A-13

A.3 PLC CPU Connected to GOT ................................. A-14
A.4 FAQs ................................................................. A-16
  A.4.1 The Data Browser has disappeared from the screen.  
      How can it be displayed? .................................... A-16
  A.4.2 The cursor remains to be + mark. Objects are continuously arranged. 
      How can the cursor be recovered?  ...................... A-17
  A.4.3 Object figure is not accurately arranged.  
      How can I arrange it? ....................................... A-18
1 Introduction

About the GOT

The GOT (Graphic Operation Terminal) can be used as an electronic operation panel on which functions such as switch operation, lamp display, data display, message display can be operated on the monitor screen, which had been conventionally implemented with a control box.

About Project Data to be Displayed on GOT

The screen (project data) displayed on the GOT is created on the PC using the dedicated software (GT Designer3).

On GT Designer3, paste display frame figures called objects, such as switch figures, lamp figures and numerical display, to create a screen, and set operation functions to the pasted objects with the device memory (bit, word) of the PLC CPU to execute the functions of the GOT.

Transfer the created project data to the GOT using the USB cable, RS-232 cable, Ethernet (only GT15/L50132/L50132/GT16/L50132) or memory card.

![Scheme of data transfer to GOT](image)

**Fig. 1-1:** Scheme of data transfer to GOT
1.1 **Overview Software Package**

GT Works3 contains the following programs on the attached DVD. These programs can be installed and used by using the selection menu on the DVD. Please note the descriptions in chap. 2.

<table>
<thead>
<tr>
<th>Software for viewing PDF</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adobe® Acrobat® Reader®</td>
<td>Adobe® Acrobat® Reader® is the product of Adobe Systems Incorporated and the software necessary to view PDF data. The online manual is in PDF format data and requires this software to view.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>GOT-1000 series software</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>GT Designer3</td>
<td>Creates screens for the GOT1000 series.</td>
</tr>
<tr>
<td>GT SoftGOT1000</td>
<td>Enables a PC to operate as the GOT1000 series. The license key is required to use this software.</td>
</tr>
<tr>
<td>GT Simulator3</td>
<td>Connects to the GX Simulator or PLC CPU and enables the operation of GOT1000 series to simulate in PC.</td>
</tr>
<tr>
<td>GT Converter2</td>
<td>Converts the project data for GOT800 series or Digital’s package data into a GT Designer3 format file.</td>
</tr>
</tbody>
</table>

**Tab. 1-1:** Overview of software package included in the provided DVD

1.1.1 **Copyright**

**NOTE** This software is protected by copyright. By opening the distribution DVD package you automatically accept the terms and conditions of the License Agreement. You are only permitted to make one single copy of the original distribution disk for your own backup and archiving purposes.
1.2 Related Manuals

<table>
<thead>
<tr>
<th>Manual Name</th>
<th>Art. No.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Manuals for GOT1000 Series</td>
<td></td>
</tr>
<tr>
<td>GT15 User’s Manual</td>
<td>169273</td>
</tr>
<tr>
<td>GT Designer3 Version2 Basic Operation/Data Transfer Manual</td>
<td>166738</td>
</tr>
<tr>
<td>GT Designer3 Version2 Screen Design Manual (For GOT1000 Series)</td>
<td>169246</td>
</tr>
<tr>
<td>GOT1000 Series Connection Manual</td>
<td>169247</td>
</tr>
<tr>
<td>GOT1000 Series Extended/Option Functions Manual</td>
<td>169248</td>
</tr>
<tr>
<td>GOT1000 Series Gateway Functions Manual</td>
<td>169249</td>
</tr>
<tr>
<td>GT Simulator2 Version2 Operating Manual</td>
<td>169250</td>
</tr>
<tr>
<td>GT SoftGOT1000 Version2 Operating Manual</td>
<td>—</td>
</tr>
<tr>
<td>GT Converter2 Version2 Operating Manual</td>
<td>169251</td>
</tr>
</tbody>
</table>

*Tab. 1-2: Overview of manuals available*
2 Installation

2.1 System Requirements

The following hardware and system requirements for your computer should be fulfilled to be able to install and use the software GT Designer3:

2.1.1 Minimum Hardware Requirements

- Processor CPU with 1 GHz or higher
- 512 MB RAM for Windows 2000/Microsoft® Windows XP
- 1 GB RAM for Microsoft® Windows Vista®/Microsoft® Windows® 7
- XGA compatible graphics card (resolution min. 1024 x 768 dots, High Color (16 bits))
- 19”/43 cm diag. XGA monitor
- For installation: min. 1.6 GB available hard disc space
- For execution: min. 512 MB available hard disc space
- DVD drive

2.1.2 Software Requirements

The GT Designer3 is a 32-Bit-Software, requiring the following Operating Systems:

- Microsoft® Windows 2000 (min. Service Pack 2)
- Microsoft® Windows XP Home or Professional Edition
- Microsoft® Windows Vista® all editions
- Microsoft® Windows® 7 all editions

When installing the administrator authority is required.

NOTE

With all Operating Systems except Microsoft® Windows XP you have to install Microsoft® Internet Explorer.
2.2 System Configuration

2.2.1 Overview

The following shows a system configuration that includes GOT-1000 series.

![System configuration diagram]

**Fig. 2-1:** System configuration

2.2.2 Permissible Cables

<table>
<thead>
<tr>
<th>Communication via</th>
<th>Required accessories</th>
<th>Type</th>
<th>Manufacturer</th>
</tr>
</thead>
<tbody>
<tr>
<td>USB port</td>
<td>USB cable</td>
<td>GT09-C20USB-5P (A ↔ Mini-B type)</td>
<td>Mitsubishi Electric</td>
</tr>
<tr>
<td>RS232 port</td>
<td>RS232 cable</td>
<td>GT01-C30R2-9S or FX-232-CAB-1 (9-Pin female ↔ 9-Pin female)</td>
<td>Mitsubishi Electric</td>
</tr>
<tr>
<td>Ethernet</td>
<td>Ethernet communication unit</td>
<td>GT15-J71E71-100</td>
<td>Mitsubishi Electric</td>
</tr>
<tr>
<td></td>
<td>Ethernet cable</td>
<td>100BASE-TX</td>
<td>—</td>
</tr>
</tbody>
</table>

**Tab. 2-1:** Overview of permissible cables
2.3 Software Installation

2.3.1 Starting the Menu Screen

Proceed as follows:

① Start Windows®

② Insert the DVD into the DVD drive.

As the menu screen of GT Works3 starts, install by clicking the corresponding button the software GT Designer3 or the PDF manual GT Manual3 1000.

As this menu screen is displayed after completion of one process, another process can be executed without a break.

When it is desired to end the menu screen, click the Exit button.

Start the menu screen in the following procedure if it does not start automatically when the DVD of GT Works3 is inserted into the DVD drive.

① Using Device Manager of Windows®, make setting to start the DVD drive automatically.

② Start Explorer and double-click "autorun.exe" of the DVD drive.

Fig. 2-2: Menu screen GT Works3

③ As the menu screen of GT Works3 starts, install by clicking the corresponding button the software GT Designer3 or the PDF manual GT Manual3 1000.

④ As this menu screen is displayed after completion of one process, another process can be executed without a break.

When it is desired to end the menu screen, click the Exit button.
2.3.2 Installing the Software Programs

**NOTES**
- Before installation, close all other applications running on Windows®.
- Before installing GT Designer3, do not connect the GOT to the PC.
- The administrator authority is required to install GT Designer3 into Windows®.
- During installation, do not install any other software programs.
- During installation, do not remove the DVD from the DVD drive.

**Installing GT Designer3, GT SoftGOT1000, and GT Converter2**

**NOTE**
- To prepare for installation, any of the following messages may be displayed midway during installation. (The display changes depending on the Windows®.)
  - If any of the following messages is displayed, reinstall the product after execution of the specified exe file according to the instruction of the screen. When the product has not been installed correctly, restart the computer once.

<table>
<thead>
<tr>
<th>Message</th>
<th>Measure</th>
</tr>
</thead>
<tbody>
<tr>
<td>This package is not in the proper operating environment. Please install this package after executing \Update\Axdist.exe from DVD.</td>
<td>If this message is displayed, execute \Update\Axdist.exe of the DVD.</td>
</tr>
<tr>
<td>This package is not in the proper operating environment. Please install this package after executing \Update\50COMUPD.exe from DVD.</td>
<td>If this message is displayed, execute \Update\50COMUPD.exe of the DVD.</td>
</tr>
<tr>
<td>This package is not in the proper operating environment. Please install this package after executing \EnvMEL\Setup.exe from DVD.</td>
<td>If this message is displayed, execute \EnvMEL\Setup.exe of the DVD.</td>
</tr>
</tbody>
</table>

**Tab. 2-2: Warnings due to wrong operating environment**

1. Click the software to be installed (Fig. 2-2).
2. Follow the instructions on the screen. These instructions will lead you through the installation. To continue the installation procedure click on NEXT. The product ID is indicated in the software registration form packed with the product.
3. Depending on the version of Windows you will be asked to restart Windows after the installation has finished, to complete the installation.
Installing the Manual Data

The online manual data is viewed from Help of GT Designer3.

① Click the option **GT Manual3 1000** on the menu screen (Fig. 2-2).

② Follow the instructions on the screen. These instructions will lead you through the installation. To continue the installation procedure click on **NEXT**.

**NOTE**

Adobe® Acrobat® Reader® must be installed separately to view the online manuals. This software can be installed by the option **Acrobat Reader Installation** in the selection menu GT Manual (Fig. 2-2).

Uninstalling the Software Programs

To uninstall the programs use the Windows Control Panel. Follow the instructions given by Windows.

**NOTE**

Before uninstallation, make sure to close all software packages.
2.4 Installing the USB Driver

To make the USB communication with the GOT in the following OS environment, Windows® XP HomeEdition, Windows® XP Professional, Windows® 2000 Professional, Windows® Millennium Edition (Me) or Windows® 98 Second Edition, the USB driver must be installed. The following describes a USB driver installation procedure.

NOTES
When the USB driver cannot be installed, check the following settings:

When Windows® 2000 Professional is used:
If "Block – Prevent installation of unsigned files" has been selected in [Control Panel] – [System] – [Hardware] – [Driver Signing...], the USB driver may not be installed. Choose "Ignore – Install all files, regardless of file signature" or "Warn – Display a message before installing an unsigned file" in [Driver Signing...], and install the USB driver by the administrator authority.

When Windows® XP Professional or Windows® XP Home Edition is used:
If "Block - Never install unsigned driver software" has been selected in [Control Panel] – [System] – [Hardware] – [Driver Signing...], the USB driver may not be installed. Choose "Ignore – Install the software anyway and don’t ask for my approval" or "Warn – Prompt me each time to choose an action" in [Driver Signing...], and install the USB driver.

2.4.1 On Windows® 2000 Professional

The following describes a USB driver installation procedure when Windows® 2000 Professional is used.

① When the PC and GOT are connected with the USB cable, the following screen appears. Click the Next button.

![Fig. 2-3: Welcome to the Found New Hardware Wizard](image)
Select „Search for a suitable driver for my device (recommended)” and click the Next button.

Select Specify a location and click the Next button.

As the screen below appears, set the product installation destination “Easysocket\USBdrivers” and click the button Next.

The screen shown below shows the example of setting C:\MELSEC\Easysocket\USBdrivers.

Insert the manufacturer's installation disk into the drive selected, and then click OK.
(5) When the following screen appears, this indicates that the installation is completed. Click the Finish button to terminate the installation.

Fig. 2-7: Completing the Found New Hardware Wizard
2.4.2 On Windows® XP Professional or Windows® XP Home Edition

The following describes a USB driver installation procedure, when Windows® XP Professional or Windows® XP Home Edition is used.

1. When the PC and GOT are connected with the USB cable, the following screen appears. Select „Install from a list or specific location [Advanced]“ and click the Next button.

2. As the screen below appears, choose “Include this location in the search”. Check “Include this location in the search” and set “Easysocket\USBDrivers” of the folder where GT Designer was installed. After setting, click the button Next. The screen shown below shows the example of setting C:\MELSEC\Easysocket\USBDrivers.

NOTE
If you use Windows® XP Professional and Windows® XP Home Edition with ServicePack 2, please select the option “Don’t search. I will choose the driver to install.” in the dialogue window shown above. The automatic search does not work with ServicePack 2. Then select the USB driver from your installation root. If this is i. e. drive C, please select: “C:\MELSEC\Easysocket\USBDrivers\ECUsbd.inf”
③ The following warning screen appears, but click the **Continue Anyway** button to continue installation.

![Fig. 2-10: Hardware Installation warning](Please see the following note.)

**NOTE**  
Though the screen above appears during installation of the USB driver, we have confirmed that the USB driver operates properly using Windows® XP Professional or Windows® XP Home Edition. (No problem will occur after installation of the USB driver.)  
Click the **Continue Anyway** button to continue installation of the USB driver.

④ When the following screen appears, this indicates that the installation is completed. Click the **Finish** button to end the installation.

![Fig. 2-11: Completing the Found New Hardware Wizard](Please see the following note.)
Creating the Project Data

3.1 Setting before Screen Creation

3.1.1 With using the New Project Wizard

Before screen creation, specify the relevant GOT and PLC type, and set the screen name.

① Start the GT Designer3. As a new screen will be created this time, click the option New in the Project menu.

② The following screen (New Project Wizard) is displayed. To hide the wizard for the next time a new project is created, clear Display New Project Wizard. Click the Next button.
③ Select the type of the GOT to be used and the color setting. After making selection, click the **Next** button.

**Fig. 3-3:**
New Project Wizard dialog box;
GOT System Setting

④ Confirm the settings selected in step b. Click the **Next** button.

**Fig. 3-4:**
New Project Wizard dialog box;
Confirmation
⑤ Select the controller to be connected to the GOT. Click the **Next** button.

![Fig. 3-5: New Project Wizard dialog box; Starting](image)

⑥ Select the interface to connect the controller. Click the **Next** button.

![Fig. 3-6: New Project Wizard dialog box; Settings](image)

⑦ Select the communication driver to be used. Click the **Next** button.

![Fig. 3-7: New Project Wizard dialog box; Settings](image)
For the GT16 and GT15, the second and later controllers can be set using the multi-channel function.
When connecting to more than one controller, click the Add button.
Click the Next button on completion of controller setting.

NOTE
The multi-channel function installs multiple communication drivers on the GOT and monitors up to four controllers (four channels) by one GOT.

Set screen switching devices for the base screen and required screens. Click the Next button.
Confirm the contents set with **New Project Wizard**. Click the **Finish** button to complete the setting.

To make any changes use the **Back** button to go back to the desired setting.

**Fig. 3-10:**

**New Project Wizard** dialog box; Settings
3.1.2 Without using the New Project Wizard

When creating a project without New Project Wizard, uncheck the option Display New Project Wizard in the Operation tab of the Options dialog box.

To display the GOT Type Setting dialog box and Controller Setting dialog box in the step ① and ②, select Perform type setting at the time of creating a new project in the Operation tab of the Options dialog box. (Selected by initial status.)

When Perform type setting at the time of creating a new project is cleared, the project is created with the setting of previously created project.

① To display the GOT Type Setting dialog box, select Project → New from the menu.
   Set the required items, and then click the OK button.

![GOT Type Setting dialog box](image)
② A project is created and the **Controller Setting** dialog box appears. Select the manufacturer, type, GOT interface, and communication driver for the controller to be connected. Set the required items, and then click the **OK** button.

![Controller Setting dialog box](image1)

③ Select **Common GOT Environmental Setting Screen Switching/Windows** from the menu. The **Environmental Window** dialog box (Screen Switching/Window) appears. Set screen switching devices for the base screen and required screens. Click the **OK** button.

![Environmental Setting dialog box](image2)
3.1.3 Basic screen configuration

In GT Designer3 now the first screen will be displayed.
In the following figure the basic screen configuration of GT Designer3 will be explained.

![Fig. 3-14: Basic screen of GT Designer3](image)

<table>
<thead>
<tr>
<th>No.</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Title bar</td>
</tr>
<tr>
<td></td>
<td>Names of software, project, or project file is displayed.</td>
</tr>
<tr>
<td>2</td>
<td>Menu bar</td>
</tr>
<tr>
<td></td>
<td>GT Designer3 can be operated from the drop down menu.</td>
</tr>
<tr>
<td>3</td>
<td>Toolbar</td>
</tr>
<tr>
<td></td>
<td>GT Desingner3 can be operated by selecting icons.</td>
</tr>
<tr>
<td>4</td>
<td>Editor tab</td>
</tr>
<tr>
<td></td>
<td>Tabs of opened screen editor, the GOT Type Setting dialog box, or the Environmental Setting dialog box are displayed.</td>
</tr>
<tr>
<td>5</td>
<td>Screen editor</td>
</tr>
<tr>
<td></td>
<td>Screens displayed on the GOT can be created. Arrange figures and objects in the screen editor.</td>
</tr>
<tr>
<td>6</td>
<td>View window</td>
</tr>
<tr>
<td></td>
<td>Work tree</td>
</tr>
<tr>
<td></td>
<td>The work tree includes the project tree, screen list tree, and system tree. The work tree is combined by default.</td>
</tr>
<tr>
<td>7</td>
<td>Property sheet</td>
</tr>
<tr>
<td></td>
<td>The screen, figure, or object settings can be displayed and edited as a list. The property sheet is combined by default.</td>
</tr>
<tr>
<td>8</td>
<td>Library list</td>
</tr>
<tr>
<td></td>
<td>Figures or objects registered in the library can be displayed as a list. The library list is combined by default.</td>
</tr>
</tbody>
</table>

**Tab. 3-1:** Description to Fig. 3-14
### Creating the Project Data Setting before Screen Creation

<table>
<thead>
<tr>
<th></th>
<th>Data view</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Figures or objects arranged in the screen can be displayed as a list.</td>
</tr>
<tr>
<td></td>
<td><strong>Screen image list</strong></td>
</tr>
<tr>
<td></td>
<td>The thumbnail display, screen creation, or screen edit of base screen/window screen is available.</td>
</tr>
<tr>
<td></td>
<td><strong>Category list</strong></td>
</tr>
<tr>
<td></td>
<td>Figures or objects can be displayed for each category.</td>
</tr>
<tr>
<td></td>
<td><strong>Parts image list</strong></td>
</tr>
<tr>
<td></td>
<td>Figures registered as a part can be displayed as a list. Also registering and editing parts is available.</td>
</tr>
<tr>
<td></td>
<td><strong>Data browser</strong></td>
</tr>
<tr>
<td></td>
<td>Figures or objects used for a project can be displayed as a list. The figures or objects in the list can be searched or edited.</td>
</tr>
<tr>
<td></td>
<td><strong>Status bar</strong></td>
</tr>
<tr>
<td></td>
<td>The explanation of the menu or icon on which a cursor is placed, and the GT Designer3 status are displayed.</td>
</tr>
</tbody>
</table>

**Tab. 3-1**: *Description to Fig. 3-14*
3.2 Creating Screens

After making preparations for screen creation, actually create screens for the desired GOT type. In this manual, the following two screens will be created.

3.2.1 Creating the Second Screen

One screen has already been created in the previous section (Section: Setting before Screen Creation). Since two screens will be created in this manual, create the second screen first.

1. Select the screen list tree in the work tree and double-click under Base Screen on the option New.
(2) As the **Screen Property** dialog box is displayed, input the Screen Name. Click the **OK** button.

![Screen Property dialog box](image)

**Example**

Set data:

- Screen Name: Error Screen

### 3.2.2 Setting the Screen Switching Device

A screen switching device is a word device used to switch the screen on the GOT. The GOT switches to the screen of the numeric value stored in the screen switching device.

Use the screen switching device for screen switching only.

![Screen switching](image)

**Fig. 3-18: Screen switching**
Screen Switching Device Setting Method

(1) Double-click Environmental Setting – Screen Switching/Window in the system work tree.

(2) As the Screen Switching Device/Setting dialog box appears, set the switching device for the base screen. Clicking the OK button completes the setting of the screen switching device.

Example

Settings:

- Base Screen Switching: D100
3.2.3 **How to Switch Between the Created Screens**

One created screen can be switched to the other by double-clicking either of the base screens on the tree in the project workspace.

![Fig. 3-21: Work tree Screen](image)

Or select the desired base screen by its editor tab.

![Fig. 3-22: Screen editor's Editor tab](image)
3.3 Figure Drawing and Text Input

In the GOT-1000 series, a single screen can consist of two layers, i.e., front layer and back layer.

![Base Screen Setup Diagram]

**Fig. 3-23: Base Screen Setup**
3.3.1 Frame Line Drawing Method

1. Click tool **Rectangle** on the **Figure** toolbar.

2. As the mouse cursor turns into +, press the left mouse button at the starting point for drawing a rectangular.

3. Drag and move the cursor to the end point.

4. Release the left mouse button to draw a rectangular. (After arrangement, right-click the mouse to cancel the arrangement mode.)

5. As double-clicking the created rectangle displays the **Rectangle** dialog box, where attributes such as color and thickness of the line can be changed. Click the **OK** button to close the dialog box.

6. Repeat steps 1 to 5 to draw frame lines.

   After selecting the drawn figure, holding down the key **Ctrl** and dragging the figure allows it to be copied easily.
3.3.2 Text Input Method

1. Click tool **Text** on the **Figure** toolbar.

![Figure toolbar](image)

2. Clicking the mouse displays the **Text** dialog box. Input text.
   The font can also be set. The default settings are as follows: 16-dot Standard.
   The input is immediately reflected on the screen.
   Click the **OK** button to close the dialog box.

![Text dialog box](image)

**NOTES**

After selecting the figure or text to be resized, drag the handle to change the size.

![Resizing a rectangular with mouse](image)
3.4 Setting the Object Function

After drawing figures and texts, set each object function.

**Numeric Display**
The value stored in the PLC CPU device is displayed.

**Lamp (Bit Lamp)**
The lamp is lit when the bit device of the PLC CPU turns ON.

**Alarm List (System Alarm)**
The error that occurred in the GOT is displayed.

**Alarm List (User Alarm)**
When the bit device turns ON, the corresponding comment preregistered by the user is displayed.

**Numeric Input**
The value is written to the PLC CPU device.

**Switch (Bit Switch)**
Touching this switch turns OFF the bit device of the PLC CPU.

**Switch (Go To Screen Switch)**
Touching this switch switches the screen.

**Fig. 3-30: Setting the object function**
3.4.1 Numerical Display/Numerical Input Setting Method

① Select and click **Numerical Display** or **Numerical Input** on the **Object** toolbar.

![Fig. 3-31: Object toolbar](image1)

② As the mouse cursor turns into +, click the mouse in the desired position to arrange the display or input. (After arrangement, right-click the mouse to cancel the arrangement mode.)

![Fig. 3-32: Numerical Display/Numerical Input after insertion](image2)

③ As double-clicking the arranged Numerical Display or Numerical Input, or the respective entry in the **Property** screen, displays the respective dialog box, make settings. Confirm settings by clicking **OK**.

![Fig. 3-33: Numerical Display dialog box](image3)
Fig. 3-34: Numerical Input dialog box

Example

Settings (for Numerical Display):

- **Type**: Numerical Display
- **Device**: D10
- **Shape**: Frame; Frame_1
- **Font**: 16dot Standard
- **Layer**: Front

Settings (for Numerical Input):

- **Type**: Numerical Input
- **Device**: D11
- **Shape**: Frame; Frame_1
- **Font**: 16dot Standard
- **Layer**: Front
4. Change the size.

5. When the object is resized, the figure frame and object may be displaced. If the figure frame and object are displaced, select the object, then right-click the mouse, and select **Centering**. The displacement is automatically corrected.

6. This completes the Numerical Display/Numerical Input setting.
3.4.2 **Lamp Setting Method (Bit Lamp)**

1. Select and click **Bit Lamp** on the **Object** toolbar.

   ![Object toolbar](image)

   **Fig. 3-37:** Object toolbar

2. When the mouse cursor turns to +, click the mouse in the desired position to place the Lamp. (After placing it, right-click the mouse to release the placement mode.)

   ![Bit Lamp after insertion](image)

   **Fig. 3-38:** Bit Lamp after insertion

3. Double-clicking the placed Lamp or the respective entry in the **Property** screen displays the respective dialog box. Make settings. Confirm settings by clicking **OK**.

   ![Bit Lamp dialog box, Device/Style tab](image)

   **Fig. 3-39:** Bit Lamp dialog box, Device/Style tab
Setting the Object Function

Creating the Project Data

Fig. 3-40: 
Bit Lamp dialog box, Text tab

Fig. 3-41: 
Bit Lamp dialog box, Extended tab
Example

Settings (Device/Style tab):

- Lamp type: Bit
- Device: M0

Settings (Text tab):

- Device: M0
- Font: 16dot Standard

Settings (Extended tab):

- Layer: Front

Click the ON button to check the attributes of ON time.

A text can be registered in each display position (Center, Top, Bottom, Left, Right). The text-registered display position button is displayed in purple characters.

When the settings are completed, click the OK button.

This completes the setting of the first Lamp.

When creating the second Lamp or later, select the set Lamp and then select the Edit → Consecutive Copy menu to display the Consecutive Copy dialog box.

Example

Set data:

- Number: X: 4
- Interval (Dot): X: 10
8. Click the OK button to copy the Lamp.

9. Change the text of each Lamp in the dialog box **Bit Lamp**.
   In this case, change the texts of ON and OFF times to the same one.

10. This completes the Lamp setting.

   ![Fig. 3-44: Bit Lamp after copying](image1)

   ![Fig. 3-45: Bit Lamp after adaptation](image2)
3.4.3 Switch (Bit Switch) Setting Method

1. Click on the Object toolbar, and select Bit Switch in the displayed submenu.

![Object toolbar](image)

2. When the mouse cursor turns to +, click the mouse in the desired position to place the Switch. (After placing it, right-click the mouse to release the placement mode.)

![Bit Switch after insertion](image)

3. Double-clicking the placed Switch or the respective entry in the Property screen displays the dialog box. Make settings. (See below.) Confirm settings by clicking OK.

![Bit Switch dialog box, Device tab](image)
Settings:

- Device: M0
- Action: Reset
- Layer: Front
- Device: M0
- Font: 16dot Standard
Creating the Project Data

Setting the Object Function

4. Click the ON button to check the attributes of ON time. A text can be registered in each display position (Center, Top, Bottom, Left, Right). The text-registered display position button is displayed in purple characters.

5. When the settings are completed, click the OK button.

6. This completes the setting of the first Switch.

7. When creating the second Switch or later, select the Switch and then select the Edit → Consecutive Copy menu to display the Consecutive Copy dialog box.

8. Click the OK button to copy the Switch.

9. Change the text of each Switch in the Bit Switch dialog box. In this case, change the texts of ON and OFF times to the same one.

10. This completes the Switch setting.
3.4.4 Switch (Go To Screen Switch) Setting Method

1. Click \( \text{Object} \) on the Object toolbar, and select Go To Screen Switch in the displayed submenu.

   ![Object toolbar]

2. When the mouse cursor turns to +, click the mouse in the desired position to place the Switch. (After placing it, right-click the mouse to release the placement mode.)

   ![Bit Switch after insertion]

3. Double-clicking the placed Switch or the respective entry in the Property screen displays the dialog box. Make settings. (See below.) Confirm settings by clicking OK.

   ![Go To Screen Switch dialog box, Next Screen tab]
Creating the Project Data

Setting the Object Function

**Fig. 3-58:**
Go To Screen Switch dialog box,
Style tab

**Fig. 3-59:**
Go To Screen Switch dialog box,
Text tab

**Example**
Settings:

- Go To Screen: Fixed – 2 – Error Screen
- Layer: Front
- Text: Error Screen
- Font: 16dot Standard
4. Click the **ON** button to check the attributes of **ON** time. A text can be registered in each display position (Center, Top, Bottom, Left, Right). The text registered display position button is displayed in purple characters.

5. When the settings are completed, click the **OK** button.

![Fig. 3-60: Switch after Setting](image)

6. Adjust the size.

![Fig. 3-61: Switch after adjustment the size](image)

7. This completes the setting of the Switch on Base Screen 1.

   After setting, press the [Ctrl] key + [C] key with the Switch selected. (Shortcut: Copy)

8. Click Base Screen 2 (Error screen) on the editor tab.

![Fig. 3-62: Screen editor's Editor tab](image)

9. Press the [Ctrl] key + [V] key on Base Screen 2 to paste the copied Switch. (Shortcut: Paste) Click the mouse to paste the Switch.
Double-clicking the placed Switch or the respective entry in the **Property** screen displays the dialog box.

![Go To Screen Switch dialog box](image)

**Example**

Set data:

- Go To Screen: Fixed – 1 – Data Display Screen
- Text: Data Display Screen

This completes the Go To Screen Switch setting.

![Switch after adjustment the size](image)
3.4.5 Alarm List (System Alarm) Setting Method

① Click **System Alarm** on the **Object** toolbar.

![Object toolbar](Image)

*Fig. 3-65: Object toolbar*

② As the mouse cursor turns into +, click the mouse in the desired position to arrange the Alarm List. (After arrangement, right-click the mouse to cancel the arrangement mode.)

![Alarm List (System alarm) after insertion](Image)

*Fig. 3-66: Alarm List (System alarm) after insertion*

③ Adjust the size.

![Dedicated device is out of range.](Image)

*Fig. 3-67: Alarm List (System Alarm) after adjusting the size*

④ This completes the setting of the Alarm List (System Alarm).
3.4.6 Alarm List (User Alarm) Setting Method

When using the Alarm List (User Alarm), it is necessary to register the comments to be displayed as alarms in advance.

Basic Comment Registration Method

The following explains how to register the Basic Comments with an example.

<table>
<thead>
<tr>
<th>Comment-No.</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>A-Line supply conveyor stopped. Check the power source.</td>
</tr>
<tr>
<td>2</td>
<td>Emergency stop limit switch operated. Check the product.</td>
</tr>
<tr>
<td>3</td>
<td>Product limit switch does not operate. Check for presence/absence of the product.</td>
</tr>
<tr>
<td>4</td>
<td>Hydraulic pressure of finishing machine 1 is low. Supply hydraulic oil.</td>
</tr>
</tbody>
</table>

Tab. 3-2: Sample comments

① Double-click Basic Comment on the tree in the Project list.

② When the Basic Comment box appears, register a comment.

③ After registering the comment, click New Comment on the Comment toolbar.
Register the second comment. After that, register the third and fourth comments in the same procedure.

Fig. 3-71: Type a further comment

When comment creation is completed, close the Basic Comment List dialog box.

Fig. 3-72: Comment creation completed

Alarm List (User Alarm) Setting Method

6 Click User Alarm on the Object toolbar.

Fig. 3-73: Object toolbar

As the mouse cursor turns into +, click the mouse in the desired position to arrange the Alarm List. (After arrangement, right-click the mouse to cancel the arrangement mode.)

Fig. 3-74: Alarm List (User Alarm) after inserting
Double-clicking the arranged Alarm List or the respective entry in the dialog box **User Alarm Display** displays the respective dialog box. Make settings. (See below.) Confirm settings by clicking **OK**.

**Fig. 3-75:** User Alarm Display dialog box  
**Device tab**

**Fig. 3-76:** User Alarm dialog box  
**Style tab**
Example

Set data (Basic tab):

- Alarm (Device) Points: 4
- Layer: Front

Set data (Device tab):

- Device No.: Continuous
- Alarm Device: M0

⑨ Adjust the size.

Fig. 3-77: Alarm List (User Alarm) after adjusting the size

⑩ This completes the setting of the Alarm List (User Alarm).
3.5 **Saving the Created Project Data**

① Choose the **Project → Save As** menu.

② When the **Save As** dialog box appears, select the storage place and set the **Workspace Name** and **Project Name**.

![](Fig. 3-78: Save As dialog box)

③ Click the **Save** button to save the project data.

3.6 **Previewing the Created Project Data**

① Choose the **View → Preview** menu.

② The screen to be displayed on the GOT appears in the **Screen Preview** window.

![](Fig. 3-79: Screen Preview window)
3.7 Transferring Project Data from PC to GOT

3.7.1 Connecting the PC and GOT

Connect your PC to the USB interface on the front of the GOTs by using a USB cable GT09-C20USB-5P. Alternatively you can use the RS232 interface of your PC and the GOT to establish the connection. In this case use a RS232 cable GT01-C30R2-9S or FX-232-CAB-1.

When connecting to an ETHERNET you can also transfer project data from your PC to several GOTs via ETHERNET.

The following table lists the different data transfer speeds.

<table>
<thead>
<tr>
<th>Project data size</th>
<th>ETHERNET (100 Mbps)</th>
<th>USB (12 Mbps)</th>
<th>RS232 (115 kbps)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 MB</td>
<td>20 sec</td>
<td>20 sec</td>
<td>2 min 30 sec</td>
</tr>
</tbody>
</table>

Tab. 3-3: Data transfer speed

3.7.2 Installing the Standard monitor OS and Communication driver

The GOT does not include the Standard monitor OS for monitoring and the Communication driver for communication with the PLC CPU. Therefore, it is necessary to perform this operation only once before monitoring.

This operation is required again when the Standard monitor OS is updated or the communication method with the PLC is changed.

NOTE

Precautions for OS installation:
Installing the OS into the GOT clears the project data within the GOT.
Upload the data within the GOT as necessary.
① Choose the **Communication** → **Write to GOT** menu.

② When the **Communication Configuration** dialog box appears, select by clicking one of the icons the desired **Communication method**.

![Communication Configuration dialog box](image)

*Fig. 3-80: Communication Configuration dialog box*

③ On the Communication configuration tab, confirm and set the communication settings to be used.

   Click the **OK** button.
④ After that the **Communicate with GOT** dialog box is opened.

![Communicate with GOT dialog box](image)

**Fig. 3-81: Communication Configuration dialog box**

⑤ On the **Communicate with GOT** dialog box, select the **Standard monitor OS**, **Communication driver**, **Extended function OS** and **Option OS** to be installed into the GOT.

⑥ After making the selection, click the **GOT write** button. This starts the installation of the OS and communication driver.

⑦ After OS installation is completed, the GOT restarts.
3.7.3 **Downloading the Project Data**

At the time of OS installation or after the OS installation, download the created project data to the GOT.

① Choose the **Communication → Write to GOT** menu.

② On the **Communicate with GOT** dialog box, select the **project data** to be written into the GOT.

![Communication Configuration dialog box]

**Fig. 3-82: Communication Configuration dialog box**

③ After making the selection, click the **GOT write** button. This writes the selected data into the GOT.
3.8 Connecting with the PLC CPU

After transferring the Standard monitor OS, Communication driver and project data to the GOT, connect the GOT and PLC CPU.

The RS422 connection between the GT11□□□ and PLC is taken as a connection example in this section.

Fig. 3-83: System configuration example

1 For details of GX Works2 including the system configuration and operation, refer to the GX Works2 Manuals.

NOTE
Before mounting the communication unit or connecting the cable, completely power OFF the GOT. Refer to the following manual for details.
→ GOT1000 Series Connection Manual

3.8.1 Connecting to the PLC CPU

Connect the GOT and PLC CPU.

Fig. 3-84: Connection between GOT and FX-CPU

NOTE
Refer to the following manual for details of the system configuration for connection.
→ GOT1000 Series Connection Manual.
3.8.2 Operation Image on GOT

Fig. 3-85: Functions of Base Screen 1 and 2
### 3.8.3 Uploading the Project Data

To back up or correct the project data downloaded to the GOT, upload the project data to the PC.

1. Select the **Communication → Read from GOT**.
2. When the **Communicate with GOT** dialog box appears, select the **GOT Read** tab.

![Fig. 3-86: Communicate with GOT dialog box](image)

3. Select the **Source Drive** and set **Destination**: GT Designer3

**NOTE**
- When the project data are not displayed in a tree structure, click the **Info Reception** button.
- Click the **GOT Read** button to execute uploading.
4 Configuration of Working Areas

4.1 Screen Configuration and Various Tools

For the basic screen configuration please refer to sec. 3.1.3.

4.2 Workspace Type

4.2.1 Project Tree

Overall project settings such as created screens and common settings are displayed in a tree. It is convenient to see the project details, to check the work progress and to copy a screen.

```
Fig. 4-1: Project tab
```

<table>
<thead>
<tr>
<th>NOTE</th>
</tr>
</thead>
<tbody>
<tr>
<td>Available functions:</td>
</tr>
<tr>
<td>● Right click the mouse to select basic commands such as New or Open.</td>
</tr>
<tr>
<td>● Dragging a figure to the Project tree allows registration of Parts.</td>
</tr>
</tbody>
</table>
### Screen List Tree

Screens existing in the currently-creating project are displayed respectively for the base screen, window screen, and report screen in the tree structure. The creation and copy of screens is available by double-clicking or with the menu displayed by right-clicking.

![Fig. 4-2: Screen tab](image)

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="icon" alt="Icon" /></td>
<td>Click this button to display all screens existing in a project respectively for the base screen, window screen, and report screen.</td>
</tr>
<tr>
<td><img src="icon" alt="Icon" /></td>
<td>Click this button to hide all screens existing in a project respectively for the base screen, window screen, and report screen.</td>
</tr>
<tr>
<td><img src="icon" alt="Icon" /></td>
<td>Click this button to display or hide the name of the called screen.</td>
</tr>
</tbody>
</table>

**Tab. 4-1:** Description to Fig. 4-2
4.2.3 System Tree

GOT Type Setting, Environmental Setting, Controller Setting, and Peripheral Unit Setting are displayed in the tree structure. Each setting dialog box is displayed by double-clicking.

Fig. 4-3: System tab
4.3 Settings for Working with GT Designer3

4.3.1 Menu Configuration

In the appendix of this manual you will find an overview of the menu configuration:
→ Please see Appendix, sec. A.1

4.3.2 Types of Toolbars

In the appendix of this manual you will find an overview of the toolbars:
→ Please see Appendix, sec. A.2

4.3.3 Adding or Deleting Toolbars/Icons

Toolbars

1. Select Tools → Customize.
2. Select Toolbar tab in the Customize dialog box.

![Customize dialog box](image)

<table>
<thead>
<tr>
<th>Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Toolbars</td>
<td>Check the desired toolbars for addition. To delete it, remove the check.</td>
</tr>
<tr>
<td>New</td>
<td>Click this button to display the New Toolbar dialog box. To create a toolbar, enter Toolbar name and then click the OK button.</td>
</tr>
<tr>
<td>Rename</td>
<td>Clicking this button displays the Rename Toolbar dialog box and enables to change the name of toolbar. This button is available only for user-created toolbars. To change the name of toolbar, enter Toolbar name and then click the OK button.</td>
</tr>
<tr>
<td>Delete</td>
<td>Click this button to delete toolbars. This button is available only for user-created toolbars.</td>
</tr>
<tr>
<td>Reset</td>
<td>Click this button to reset the selected toolbar to default status. This button is available only for toolbars setting on GT Designer3 by default.</td>
</tr>
</tbody>
</table>

Tab. 4-2: Description to Fig. 4-4

3. In the selection field Toolbars you can select and deselect toolbars for displaying by checking or unchecking the desired toolbar.
Commands

1. Select **Tools → Customize**.
2. Select **Command** tab in the **Customize** dialog box.

3. Select the desired command in the selection field **Commands** for movement and drag it to the desired position in a toolbar. When you select an icon and drag it to the outside of the toolbar, the icon will be deleted from that toolbox.

4.3.4 Settings for Drawing Screens

**Operation**

1. Select **Tools → Options**.
2. Select **Operation** tab in the **Options** dialog box.
## Settings for Working with GT Designer3

### Configuration of Working Areas

#### Tab. 4-3: Description to Fig. 4-6

On the tab **Operation** you can activate and deactivate different options for working with the GT Designer3.

<table>
<thead>
<tr>
<th>Element</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display the project selection dialog at the time of startup</td>
<td>Select this item to display <strong>Select Project</strong> dialog box (creating a new project or opening an existing project can be selected) when starting GT Designer3.</td>
</tr>
<tr>
<td>Display New Project Wizard</td>
<td>Select this item to display <strong>New Project Wizard</strong> when creating a new project.</td>
</tr>
<tr>
<td>Perform type setting at the time of creating a new project</td>
<td>Select this item to display the <strong>GOT Type Setting</strong> dialog box when creating a new project.</td>
</tr>
<tr>
<td>Place figures/objects sequentially</td>
<td>Select this item to place figures or objects sequentially. (To stop this operation, right-click or press the [ESC] key.)</td>
</tr>
<tr>
<td>Deselect figures/objects once they are placed</td>
<td>Select this item to deselect figures or objects after placing the figures or objects.</td>
</tr>
<tr>
<td>Display the setting dialog figures/objects are placed</td>
<td>Select this item to display the setting dialog box automatically after placing figures or objects.</td>
</tr>
<tr>
<td>Move figures/objects in the screen display area (move to temporary area with the Alt key)</td>
<td>Select this item to place figures or objects only in the screen display area of the screen editor. Figures or objects can be placed in the temporary area with the figures or objects moved pressing the [ALT] key.</td>
</tr>
<tr>
<td>Close the first edited screen before opening another one when the number of open screens is at its maximum (Effective from the next activation of GT Designer3)</td>
<td>Select this item to close the first-opened screen when the maximum screen number set for the screen editors of the base screen, window screen, and report screen is opened. After the selection, set Max. (1 to 25). The setting is enabled at the next start-up.</td>
</tr>
<tr>
<td>Display the dialog of Communication Setting before displaying the dialog of Communicate with GOT</td>
<td>Select this item to display the <strong>Communication Configuration</strong> dialog box before the <strong>Communicate with GOT</strong> dialog box.</td>
</tr>
</tbody>
</table>

#### CH No. Selection Dialog Display Setting

- **Display only when setting new device** | Select this item to display the **Select CH No.** dialog box only when a new device is set. |
- **Always display** | Select this item to constantly display the **Select CH No.** dialog box when setting a device. |
- **Not display (Display the dialog of specified CH No.)** | Select this item to hide the **Select CH No.** dialog box when setting a device. After the selection, set a channel number or label in **Label/CH No.**. When a channel number is selected, the **Device** dialog box of the set channel number appears. When a label is selected, the **Import System Labels to Project** dialog box appears. |

Reflect the data type of system label | Select this item to reflect the data type of system label to the data type of GT Designer3 when setting a system label for a device setting. |
View

1. Select **Tools → Options**.
2. Select **View** tab in the **Options** dialog box.

![Options dialog box](image)

---

<table>
<thead>
<tr>
<th>Element</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Snap</td>
<td>Dot value (1, 2, 4, 8 or 16) is selected for automatic arrangement of figures or objects on the screen.</td>
</tr>
<tr>
<td>Position</td>
<td>Position of grid display is selected:</td>
</tr>
<tr>
<td></td>
<td>• Front: Grid is displayed at the front of the screen.</td>
</tr>
<tr>
<td></td>
<td>• Back: Grid is displayed at the back of the screen.</td>
</tr>
<tr>
<td></td>
<td>• None: Grid is not displayed.</td>
</tr>
<tr>
<td>Spacing</td>
<td>Grid spacing (2 to 64 dots) is set.</td>
</tr>
<tr>
<td>Color</td>
<td>Grid display color is selected.</td>
</tr>
<tr>
<td>Paint</td>
<td>When a closed figure is filled with &quot;Paint,&quot; this item is selected to display the filled status.</td>
</tr>
<tr>
<td>Device</td>
<td>This item is selected to display the device name set in the object. After the selection, the display type of the device can be selected.</td>
</tr>
<tr>
<td></td>
<td>• Short: Displaying only the device.</td>
</tr>
<tr>
<td></td>
<td>• Full: Displaying the CH No., NW No., PC station number, and device.</td>
</tr>
<tr>
<td>Device of System Label</td>
<td>Select this item to display the device name, which is assigned to a system label, on the object.</td>
</tr>
<tr>
<td>Object ID</td>
<td>This item is selected to display the object ID of each object. The object ID is automatically put on each object. It is convenient to display the object ID in setting the system information.</td>
</tr>
<tr>
<td>ObjectFrame</td>
<td>This item is selected to display the set object.</td>
</tr>
<tr>
<td>Device/Object ID text color</td>
<td>Specify the text color of the object or object ID. This selection is available when <strong>Device</strong> or <strong>Object ID</strong> is selected.</td>
</tr>
<tr>
<td>Device/Object ID background color</td>
<td>Specify the text background color of the object or object ID. This selection is available when <strong>Device</strong> or <strong>Object ID</strong> is selected.</td>
</tr>
<tr>
<td>Object Frame color</td>
<td>Specify the color of the object boundary.</td>
</tr>
</tbody>
</table>

**Tab. 4-4:** Description to Fig. 4-7

3. On the tab **View** you can activate and deactivate different options for displaying in the GT Designer3.
The function **Snap** is used to align figures and objects with the grid. The alignment is done with a multiple of the snap value. For example, if the value is set to 16 points the cursor can only be moved to the coordinates of multiples of 16. A position in between is not possible. The cursor or the object are so to say snapped every 16 points.

The items set on the display tab **View** can also be changed from the toolbar **View** and the menu **View**.

**Fig. 4-8:** View toolbar and View menu
5 Screen Configuration

5.1 Base Screen and Window Screen Types

The user-created screen displayed on the GOT consists of the base screens and window screens that are drawn by GT Designer3. These screens can be overlapped or switched on the GOT. Objects, such as Switch, Lamp, Comment Display and Numerical Display, can be placed on the screens.

The following shows screens that can be created by the GT Designer3. These screens can be overlapped or switched.

<table>
<thead>
<tr>
<th>Screen</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Base Screen</td>
<td>The basic screen for user-created screen display on GOT.</td>
</tr>
<tr>
<td>Overlap Window</td>
<td>A pop-up window that appears over the base screen. Up to two windows can be displayed simultaneously. (Overlap Window 1, Overlap Window 2) The Overlap Window can be moved or closed manually.</td>
</tr>
<tr>
<td>Superimpose Window</td>
<td>A composite window placed on the base Screen. Up to two windows can be displayed simultaneously. (Superimpose 1, Superimpose 2) If superimpose window is switched, the corresponding parts of the base screen will be changed.</td>
</tr>
<tr>
<td>Key Window</td>
<td>A pop-up window for inputting numerical values and ASCII codes to be displayed on the base Screen. There are two types of key window: default key window and user created key window.</td>
</tr>
<tr>
<td>Dialog Window</td>
<td>A window that displays errors and warnings as a system. The dialog window can be displayed instead of the system message displayed by the GOT.</td>
</tr>
<tr>
<td>Report Screen</td>
<td>A screen for creating the format output by the report function.</td>
</tr>
</tbody>
</table>

Fig. 5-1: Screens overview

Tab. 5-1: Description to Fig. 5-1
5.2 **Screen Laying**

The base screens and various windows are layered by type and displayed as shown below.

![Screen Laying Diagram](image)

**Fig. 5-2: Screen laying**

**NOTES**

<table>
<thead>
<tr>
<th>To display the screens</th>
</tr>
</thead>
<tbody>
<tr>
<td>Draw objects (text, graphics, etc.) on each screen.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>To switch the screen</th>
</tr>
</thead>
<tbody>
<tr>
<td>When switching the screen on the GOT, be sure to make the settings for screen switching. The GOT switches the base screen according to the touch switch operation or the current value of the screen switching device. (Specify the screen switching device for each project using GT Designer2.) Refer to Section 7.14 of the Screen Design Manual for details of the touch switches for screen switching and the screen switching device setting.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Screen No. setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>The base screens and window screens need not be numbered in serial order from No. 1, 2, 3...... Some screen No. can be skipped for the future use, if there is a possibility that screens may be increased. At power-on, the GOT displays the lowest No. of the registered base screens.</td>
</tr>
</tbody>
</table>
5.3 Object Placement Area and Display Area

The drawing screen editor for Base Screen and Window Screen provides two areas: screen display area and temporary area.

The temporary area is the area for temporary placement of objects and figures during screen layout change. This feature enables the screen layout to be smoothly changed.

Objects placed on the temporary area will not be displayed on the GOT, they are positioned outside the area of screen display.

**Fig. 5-3: Screen areas**

<table>
<thead>
<tr>
<th>Nr.</th>
<th>Bereich</th>
<th>Beschreibung</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Screen display area</td>
<td>Area displayed on the GOT.</td>
</tr>
<tr>
<td>2</td>
<td>Temporary area</td>
<td>Not displayed on the GOT. In this area, however, figures and objects can be placed during screen creation.</td>
</tr>
</tbody>
</table>

**Tab. 5-2: Description to Fig. 5-3**

**NOTES**

- The figures and objects temporarily saved in the temporary area are included in the transfer size of the base screen. After saving the project, delete figures and objects from the temporary area before downloading to the GOT.
- Please check not to place text, figures or graphics on the border to the display area. These would only be partly displayed on the GOT after transferring the project data to the GOT.
**NOTES**

**When using Superimpose Window**

If a character (nameplate) or frame figure object arranged in the window screen protrudes to the temporary area, the protruding part is left on the base screen after the superimpose window is displayed then hidden. Switching the base screen erases the remaining character (nameplate) or frame figure (see following figure).

![Displaying the superimposed window](image1)

**Fig. 5-4:** *Indication error due to protruding parts*

To check the later display on the GOT of the created screens you can use the function Preview in the menu View of the GT Designer3. This function enables you to check all of the display configurations.
5.4 Library Tab

5.4.1 Placing Figures and Objects

① Perform either of the following operations.

- From the Object menu, select the object to be placed.
  Example) Bit switch object
  Choose Object → Switch → Bit Switch.
  The cursor changes to + (placement mode).

- On the Object toolbar, click the object to be placed.
  Example) Bit switch object
  Click on the Object toolbar, and click Bit Switch from among the submenu items.
  The mouse cursor changes to + (placement mode).

② Move the cursor to the desired position, and click the mouse to place the object. Objects of the same type can be placed consecutively by clicking the mouse repeatedly. When stopping this operation, right-click the mouse after placing the object to release the cursor from the placement mode.

NOTE

Placing and moving a figure or object:
Performing the operation with the "Alt" key held down places the figure or object inside the screen display area. Even if an attempt is made to place in the temporary area, the target will be placed at the right or bottom end of the screen display area.
5.4.2 Figure Drawing/Text Input

How to Draw a Frame Line

1. Click Rectangle on the Figure toolbar. The mouse cursor changes to +.

2. Draw a rectangle:
   Left-click at the starting point. Drag the mouse to move the cursor to the end point. Releasing the left button of the mouse draws a rectangle. Then, right-click the mouse to exit from the placement mode.

   ![Drawing a rectangle](image)

   Fig. 5-8: Drawing a rectangle

3. Set the frame line and paint of the rectangle:
   Double-click the created rectangle. The Rectangle dialog box appears. Change the color and thickness of the line.

   ![Rectangle dialog box](image)

   Fig. 5-9: Rectangle dialog box

   Clicking the OK button determines the settings and closes the dialog box.
Click the **Cancel** button to cancel the settings and close the dialog box.

**NOTE**

Changing the figure size:
Select the figure to be resized and then drag the handle □ to change its size.

![Fig. 5-10: Resizing with mouse](image)

---

**How to Draw a Text**

1. Click **Text** on the **Figure** toolbar. The mouse cursor changes to +.
2. Enter a text:
   - When the mouse cursor changes to +, click the mouse on the text drawing position.
   - When the **Text** dialog box appears, input a text and set attributes.

![Fig. 5-11: Text dialog box](image)

The input will be immediately reflected on the screen.

3. Click the **OK** button to close the dialog box. Click the **Cancel** button to cancel the settings and close the dialog box.

**NOTE**

Changing the text size:
Select the text to be resized and then drag the handle □ to change its size.

![Fig. 5-12: Resizing with mouse](image)
5.4.3 Object Function Setting

Setting the "Numerical Display" Object

1. Click **Numerical Display** on the **Object** toolbar. The mouse cursor changes to +.
2. Click the mouse on the desired position to place the object.

![Numerical Display after inserting](Fig. 5-13)

3. The **Numerical Display** dialog box appears. Set the **Type**, **Display Format**, **Shape Settings**, etc.

![Numerical Display dialog box](Fig. 5-14)

4. Click the **OK** button to close the dialog box. Click the **Cancel** button to cancel the settings and close the dialog box.

5. Right-click the mouse to exit from the placement mode.
When the object size is changed, this may result in misalignment between the figure frame and the object as shown below. In this case, perform the following operation: Select the object. Right-click the mouse and select Centering. This will automatically correct the misalignment.

By selecting **Enable Two Tracker Mode**, the figure frame and object can be moved or resized separately.

**Screen Re-displaying Procedure**

When the object placed on the figure marked with Paint is moved, some area may remain unpainted in the figure.

1. Choose the **View → Redisplay** menu.
2. The display of the drawing screen will be corrected.
Setting the "Lamp [Bit Lamp]" Object

① Click Bit Lamp on the Object toolbar. The mouse cursor changes to +.

② Click the mouse on the desired position to place the object. The Bit Lamp dialog box appears. Set the Device, Display Style, etc. in the Basic tab.

③ Set the text color, text size, etc. in the Text tab. The settings of "ON Display" and "OFF Display" can be made in the Text tab, and both settings are required. Click the ON button to set the ON status display, and the OFF button to set the OFF status display.

A text can be registered in each display position (Center, Top, Bottom, Left, Right). The text-registered display position button is displayed in purple characters.

④ Click the OK button to close the dialog box. Click the Cancel button to cancel the settings and close the dialog box.
5. Right-click the mouse to exit from the placement mode.

**NOTE**

Making the ON Display and OFF Display the same
To make the ON Display and OFF Display settings the same, set either ON or OFF status in the **Text** tab, and then click the **Copy ON → OFF** or **Copy OFF → ON** button.

For example, when reflecting the settings of the OFF Display on the ON Display, click the **Copy OFF → ON** button with the OFF Display selected.

**Placing the "Lamp" or "Switch" Objects with Figures from the Library**

1. Select **View** → **View Window** → **Library List** from the menu to display the library list window.

2. For example select the subfolder **AV** in the path **System Library** and open it by double-clicking.

A list of the available objects in this subfolder will be displayed. With a double click on the subfolder **AV Lamp** the contained AV lamps is displayed.

![Library List dialog box, showing a selection of AV lamps](image-url)
③ Click the target Lamp object in the "Library Image List" window, and position it by clicking on the desired position.

**Fig. 5-20:**
*Placing objects from the library*

---

**Setting the Touch Switch [Bit Switch] Object**

① Click on the Object toolbar, and click **Bit Switch** from among the submenu items. The mouse cursor changes to +.

② Click the mouse on the desired position to place the object. The **Bit Switch** dialog box appears. Set the Switch Action, Display Style, etc. in the **Basic Settings** tabs.

**Fig. 5-21**:
*Bit Switch dialog box, Device tab*
③ Set the Text/Lamp function, etc. in the **Style/Text** tabs. The settings of "ON Display" and "OFF Display" can be made in the Text tab, and both settings are required. Click the **ON** button to set the ON status display, and click the **OFF** button to set the OFF status display. A text can be registered in each display position (Center, Top, Bottom, Left, Right). The text-registered display position button is displayed in purple characters.

![Bit Switch dialog box, Style tab](image)

**Fig. 5-22:**

④ Click the **OK** button to close the dialog box. Click the **Cancel** button to cancel the settings and close the dialog box.

⑤ Right-click the mouse to exit from the placement mode.

**NOTE**

Making the ON Display and OFF Display the same
To make the ON Display and OFF Display settings the same, set either ON or OFF status in the **Text** tab, and then click the **Copy ON --> OFF** or **Copy OFF --> ON** button. For example, when reflecting the settings of the OFF Display on the ON Display, click the **Copy OFF --> ON** button with the OFF Display selected.
5.4.4 Workspace Operations

The workspace displays the whole project settings by data type in the tree structure. The data of the whole project can be managed/edited easily.

Example

Screen copy:
The existing screen can be copied in the screen list.

1. In the screen list, select and right-click the screen, and select the **Copy** menu.

![Copy menu](image1)

2. Right-click the mouse again and select the **Paste** menu.

![Paste menu](image2)

3. When the **Screen Property** dialog box appears, set the screen number, etc. of the screen to be copied.
④ Then, click the **OK** button to display the copied screen.

![Fig. 5-25: Screen after inserting](image)

**Example**

Parts registration:
A figure can be registered as a part in the project list.

① Select the figure to be registered, and drag it to the **Parts** folder in the project list.

![Fig. 5-26: Drag selected figure to Parts](image)

② The **Parts Property** dialog box appears. Set the number and name of the part.

![Fig. 5-27: Parts Property dialog box](image)
③ Click the **OK** button to register the figure as the part.

**Fig. 5-28:**

*Parts after registering*
5.5 Viewing Created Screen Image

By using the preview function you can precheck the display of the created screen pages. In the pre-
view screen the screen images are displayed in the same configuration as later in a project on the GOT
and so can be checked.

1. Click Screen Preview on the Main toolbar, or select View → Preview.
2. The image displayed on the GOT is displayed on the preview screen.

![Screen Preview dialog box](image)

**Fig. 5-29:** Screen Preview dialog box

The preview display can be changed/output from each (File and View) menu.

![Screen Preview dialog box menus](image)

**Fig. 5-30:** Screen Preview dialog box menus
To display a window in the preview window, the window must have been displayed in the Editor window of the Base Screen.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>File menu</strong></td>
<td></td>
</tr>
<tr>
<td>Save</td>
<td>Preview display is saved in a file (BMP format file).</td>
</tr>
<tr>
<td>Print</td>
<td>Preview display is printed.</td>
</tr>
<tr>
<td>Printer Settings</td>
<td>Printer settings, paper and paper orientation are set.</td>
</tr>
<tr>
<td>Output in reverse</td>
<td>Black and white is reversed when printing based on the printer/file setting.</td>
</tr>
<tr>
<td>Fill Black at Text BG</td>
<td>Letters are filled in white and letter background is filled in black to make clearly visible reversed when printing based on the printer/file setting.</td>
</tr>
<tr>
<td>Dithering</td>
<td>Intermediate color tone is provided on the two tone monochrome screen when printing based on the printer/file setting.</td>
</tr>
<tr>
<td>Close</td>
<td>Preview screen is closed.</td>
</tr>
<tr>
<td><strong>View menu</strong></td>
<td></td>
</tr>
<tr>
<td>Menu and Title</td>
<td>Display/non-display of the title bar is selected.</td>
</tr>
<tr>
<td>Toolbar</td>
<td>Display/non-display of the toolbars is selected.</td>
</tr>
<tr>
<td>Status Bar</td>
<td>Display/non-display of the status bar is selected.</td>
</tr>
<tr>
<td>Use Preview No.</td>
<td>Checked: Display Word Comment and Word parts Display of the set Preview No. Not checked: Display Word Comment and word parts Display according to the settings of each state</td>
</tr>
<tr>
<td>ON Image</td>
<td>Every time the menu item is selected, the preview screen display status switches between ON and OFF. The display contents are the same as those of the ON/OFF display on the drawing screen. When ON is selected: Object of bit device: Figure/text set to ON is displayed. Object of word device: Status set to State 1 is displayed. When OFF is selected: Object of bit device: Figure/text set to OFF is displayed. Object of word device: Status set to State 0 (normal) is displayed.</td>
</tr>
<tr>
<td>Next State</td>
<td>Switches the screen display, which has been set in Object &quot;State&quot;, in ascending order.</td>
</tr>
<tr>
<td>Previous State</td>
<td>Switches the screen display, which has been set in Object &quot;State&quot;, in descending order.</td>
</tr>
<tr>
<td>Overlap 1</td>
<td>Select whether Overlap Window 1 will be displayed or hidden.</td>
</tr>
<tr>
<td>Overlap 2</td>
<td>Select whether Overlap Window 2 will be displayed or hidden.</td>
</tr>
<tr>
<td>Superimpose 1</td>
<td>Select whether Superimpose 1 will be displayed or hidden.</td>
</tr>
<tr>
<td>Superimpose 2</td>
<td>Select whether Superimpose 2 will be displayed or hidden.</td>
</tr>
<tr>
<td>Key Window</td>
<td>Select whether Key Window will be displayed or hidden.</td>
</tr>
<tr>
<td>Dialog Window</td>
<td>Select whether Dialog Window will be displayed or hidden.</td>
</tr>
<tr>
<td>16 (Gray Scale)</td>
<td>Set the colors of the displayed screen (GT11 only).</td>
</tr>
<tr>
<td>256 colors</td>
<td>Set the colors of the displayed screen.</td>
</tr>
<tr>
<td>65536 colors</td>
<td>Set the colors of the displayed screen(GT15 only).</td>
</tr>
</tbody>
</table>

**Tab. 5-3:** Description Fig. 5-30

① To display a window in the preview window, the window must have been displayed in the Editor window of the Base Screen.
5.6 Data Check

Whether the project data created with the GT Designer3 has an error or not is checked.

1. Open all screens for data check. Unopened screens are not data checked.
2. Select Tools → Data Check menu.
3. The Data Check dialog box is displayed.
   Set the check items for data check and click the Check button.

**Fig. 5-31: Data Check dialog box**

### Description to Fig. 5-31

<table>
<thead>
<tr>
<th>Element</th>
<th>Description</th>
</tr>
</thead>
</table>
| Key Overlap              | Checks whether the settings of the touch switch functions are overlapped as described below. In addition, checks whether the switch operates as the touch key or not.  
  - The touch switches are overlaid each other.  
  - Numerical input/ASCII input is overlapped with touch switches. |
| Key Count                | Checks whether more than 1000 touch switch functions (all touch switch objects) are placed in the GOT display area for each screen (Front and Back). |
| Memory Store Object      | Checks whether the objects exceeding the following numbers are set to be stored into memory:  
  - Line graph (path display): 2 or more/project  
  - Trend graph (memory store): 17 or more/project  
  - Scatter graph (memory store): 17 or more/project  
  - User alarm (memory store): 17 or more/project |
| Window Screen Data       | Checks whether the data list display and alarm history display are set on the window screen.  
  (The data list display and alarm history display are inapplicable to the window screen.) |
| Scroll Object            | Checks whether multiple objects (Data List Display, Alarm History Display, User Alarm) that need to be scrolled are set on a single screen.       |
| Data Area                | Checks whether any of the objects is set outside the screen range.                                                                        |
| Carry out Checking during save or transfer | Check this item to automatically carry out the data check when saving the project or downloading the project data to the GOT. |
| All Screen               | A data check is made on all screens.                                                                                                      |
| Open Screen Only         | A data check is made on open screens only.                                                                                                 |
| Dialog Window            | Checks whether there is a window screen set as a replacement for the system dialog.                                                       |

**Tab. 5-4: Description to Fig. 5-31**
A data check is made on open screens only in standard setting. Unopened screens are not checked, if the option **Open Screen Only** is checked in the dialogue window **Data Check**. To check all screens, start a check after opening all screens.

Objects in the temporary area are not checked.

④ To close the dialog box after checking the data, click the OK button.

⑤ If an error is detected after checking, the following dialog box is displayed. (Example).

![Fig. 5-32: Data Check Error dialog box](image)

When OK is clicked, data check is continued for any other error. When Abort is clicked, data check is cancelled.
6 Transferring Data

6.1 Data Types

The GOT uses the following data. As the Boot OS, Standard monitor OS and Communication driver are required to operate the GOT, make sure to install them before the created project data.

<table>
<thead>
<tr>
<th>Screen</th>
<th>Description</th>
<th>Storage destination</th>
</tr>
</thead>
<tbody>
<tr>
<td>Boot-OS</td>
<td>The OS required to control the GOT hardware and make a communication between the PC and GOT. Factory-installed.</td>
<td>C: Built-in Flash Memory</td>
</tr>
</tbody>
</table>
| OS              | The monitoring function, OS and screen data installation, OS and screen data deletion, touch key control, system screen and guidance display function and other features for controlling the GOT are installed.  
  ● Standard monitor OS  
  ● Communication driver  
  ● Extended function OS  
  ● Option OS, etc. | C: Built-in Flash Memory |
| Project data    |  ● User screen data  
  ● Parts  
  ● Common settings  
  ● Comment  
  ● HQ-Font  
  ● True-Type-Font, etc. | A: Standard CF Card (GT16/GT15 only)  
  C: Built-in Flash Memory |
| Resource data   |  ● Alarm log file (Alarm History, Advanced alarms)  
  ● Recipe data  
  ● Advanced recipe data file  
  ● Screen transition information file  
  ● Image file (Hard-Copy) | A: Standard CF Card (GT16/GT15 only)  
  D: Built-in SRAM |

Tab. 6-1: Overview of data types

1 The GT11/GT10 supports only the alarm log file (alarm history) and recipe data. However, the recipe data cannot be used by the user if uploaded.

NOTES

Basically, it is not necessary to install the Boot OS as it has been factory-installed in the GOT. To return the GOT to the factory-settings, install the Boot OS. This will initialize the GOT.

When downloading project data

When the OS (Standard monitor OS, Communication driver, Extended function OS, Option OS) of GT Designer3 used to create the project data are newer than the OS installed in the GOT, new functions may be invalid. When downloading the project data to the GOT, it is recommended to reinstall the OS.

When installing the OS

Make sure that OSs (Standard monitor OS, Communication driver, Extended function OS, Option OS) are of the same major version and minor version. If their version numbers are different, the GOT will not operate.
NOTES

**Standard monitor OS**
The Standard monitor OS includes the Standard monitor OS, Standard Font, System Screen Data, etc. They are programs that operate the GOT, e.g. interface control, OS/screen data installation, OS/project data deletion, touch key control, and screen/guidance display functions.

**Communication driver**
The Communication driver is used to make a communication between the GOT and PLC CPU. Make sure to select and install the Communication driver according to the connection method used. Refer to the GOT1000 Series Connection Manual for details of the connection methods and communication settings.
The communication driver is automatically configured when using the Project Wizard to create a new project.

**Extended function OS**
The Extended function OS is needed for using extended functions, such as system monitor or the use of a bar code reader. Please also see the descriptions in the following manuals: GOT1000 Series Extended Function Manual and GOT1000 Series Connection Manual.

**Option OS**
The Option OS contains functions and fonts also needed for the use of optional function devices. These are not installed in the shipping state of the GOT. It has to be installed by the user before a project can be transferred. Please also see the descriptions in the following manual: GT Designer3 Screen Design Manual.
6.2 Communication with the GOT

For the communication of your PC with the GOT some settings have to be done first. The first step for communication was done when creating the new project by the configuration of communication (see sec. 3.1).

The configuration of communication can be checked and edited by the menu Communication → Communication Configuration.

The communication with the GOT is controlled by the menu Communication → Write to GOT.

1. Select the menu Communication → Write to GOT.
2. The following dialog box with several tabs will be displayed.

![Dialog box Communicate with GOT]

*Fig. 6-1: Dialog box Communicate with GOT*
<table>
<thead>
<tr>
<th>Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>GOT Write</td>
<td>Transferring the project data, OS, Boot OS, special data to the GOT</td>
</tr>
<tr>
<td></td>
<td>Further information on this tab you will find in sec. 3.7.</td>
</tr>
<tr>
<td>GOT Read</td>
<td>Transferring data from the GOT into the GT Designer3</td>
</tr>
<tr>
<td></td>
<td>This function is used to transfer an already existing project and its project data, resource data</td>
</tr>
<tr>
<td></td>
<td>or drive information from the GOT into the GT Designer3 on your PC.</td>
</tr>
<tr>
<td>GOT Verify</td>
<td>This option lets you compare the on the GOT saved project data with the actually opened project in</td>
</tr>
<tr>
<td></td>
<td>the GT Designer3. The verification result is displayed.</td>
</tr>
</tbody>
</table>

Tab. 6-2: Description of the tabs in Fig. 6-1
For the communication with the GOT you have to transfer the communication driver and the communication settings to the GOT.

Further information on this tab you will find in section and in the following manuals:
GOT1000 Series Connection Manual (Installation of Communication Driver) and
GT Designer3 Screen Design Manual (Download of Communication Driver).

1. Select the menu Communication → Write to GOT.
2. Set the for transferring data required settings.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Write Mode</td>
<td>Select the mode to write the project data and install the OS on the GOT.</td>
</tr>
<tr>
<td></td>
<td>The display of the Tree view check box differs depending on the selected Write Mode.</td>
</tr>
<tr>
<td>Include required OS in the project data</td>
<td>When Difference in verification with GOT or Difference after the previous write is selected in Write Mode, select this item to install the OS required by the extracted changed data. The setting cannot be made when Project data OS batch write or Select write data is selected.</td>
</tr>
<tr>
<td>GOT Type</td>
<td>The GOT type set in GOT Type Setting for project data is displayed.</td>
</tr>
<tr>
<td>Destination Drive</td>
<td>Select the GOT drive in which the project data and OS are to be written or installed.</td>
</tr>
<tr>
<td></td>
<td>• For GT16 and GT15 Select the drive from [A: Standard CF Card], [B: Extended Memory Card], and [C: Built-in Flash Memory].</td>
</tr>
<tr>
<td></td>
<td>• For GT11 and GT10 The drive is fixed to [C: Built-in Flash Memory].</td>
</tr>
<tr>
<td>No automatic restart after write (manual restart is required)</td>
<td>Prevents the automatic restart of the GOT after the project data is written to the GOT. (The setting can be made only if the GOT is connected to the personal computer with [Ethernet].) As the GOT is in the restart standby status after writing, restart the GOT manually.</td>
</tr>
<tr>
<td>Tree view</td>
<td>When the personal computer and the GOT are connected with [Ethernet], the project data is displayed in the tree. When the personal computer and the GOT are connected with [RS232] or [USB], the project data, Standard monitor OS, Communication driver, Extended function OS, and Option OS is displayed in the tree. The OS cannot be installed when a drive other than [C: Built-in Flash Memory] is selected in Destination Drive. In this case, only the project data is displayed in the tree.</td>
</tr>
<tr>
<td>Write after deleting all contents in the project folder</td>
<td>Select this item to delete all the data in the project folder before the data is written to the GOT. Valid if Project data OS batch write or Select write data is selected in Write Mode. This item is always selected when Project data OS batch write is selected, and the setting can be changed when Select write data is selected.</td>
</tr>
<tr>
<td>Initialize SRAM user area when writing project data/OS</td>
<td>Select this item to initialize the SRAM user area when data is written to the GOT.</td>
</tr>
<tr>
<td>Write Check</td>
<td>The writing and installation status of the GOT is displayed.</td>
</tr>
<tr>
<td>Write Data Size</td>
<td>The size of the data to be written and installed on the GOT is displayed.</td>
</tr>
<tr>
<td>Write Drive Information</td>
<td>The information of the drive specified in Destination Drive is displayed. In the graph, the data area is shown in red and the free space is shown in blue.</td>
</tr>
</tbody>
</table>

Tab. 6-3: Description of the tab Project Download -> GOT in Fig. 6-1
7 Printing Project/File Output

Project settings or screen image created on the GT Designer3 can be output to a file or printer. The data output to a file can be used for various documents after editing with a commercially available word processor software.

![Diagram of data output via PC]

**Fig. 7-1: Data output via PC**

<table>
<thead>
<tr>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print setting:</td>
</tr>
<tr>
<td>● Papers are printed in the portrait mode.</td>
</tr>
<tr>
<td>● Font and font size for printing cannot be changed.</td>
</tr>
<tr>
<td>● The header information (date, file name) are automatically printed when output to a printer.</td>
</tr>
</tbody>
</table>
7.1 **Printer Setting**

1. Select **Project → Print**.
2. The **Print** dialog box appears.
   
   Set items for printing and click the **OK** button.

### 7.1.1 Setting items

![Fig. 7-2: Print dialog box](image)

<table>
<thead>
<tr>
<th>Item for Print</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Items for Print</td>
<td>Select the items to be printed. In the tree diagram mark the to be printed items.</td>
</tr>
<tr>
<td>Printer</td>
<td>Select to print from a printer.</td>
</tr>
<tr>
<td>File</td>
<td>Select to print into a file.</td>
</tr>
<tr>
<td>Printer setting</td>
<td>The dialog box <strong>Printer setup</strong> is opened, displaying the actually selected printer with the actual parameters listed. The further settings or changes depend on the printer connected with the PC.</td>
</tr>
</tbody>
</table>

| File Format | When data are written to files, select the file format (CSV/TXT). |
| Setting for print item | When selecting either of the items in **Items for Print**, relevant setting items are displayed. |
| | - **Cover** |
| | Select different settings to layout the printed cover. |
| | - **Screen Image List** |
| | Select to output the image when the device is turned ON or OFF. |
| | - **Screen Image/Setting** |
| | Select different settings to output of the base screen, the window screen and the report screen. |
| | - **Device** |
| | Select which devices are to be printed. |

<p>| Tab. 7-1: Description to Fig. 7-2 (1) |</p>
<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print Common Setting</td>
<td>The dialog box <strong>Print Common Setting</strong> is opened, displaying two tabs for further settings concerning the print layout.</td>
</tr>
<tr>
<td>Print Preview</td>
<td>Using this button you can open a preview screen. The display in this screen shows you what the printed projects will look like. If there are several pages to be printed, use the cursor keys to change to the next or previous page. Zoom the display by entering the desired percentage. The button <strong>One Page</strong> changes the zoom factor to display a complete page. For printing click on the printer icon. By selecting <strong>Close</strong> you can cancel this function.</td>
</tr>
<tr>
<td>Print</td>
<td>Outputs the data to the printer or file based on the settings.</td>
</tr>
<tr>
<td>Close</td>
<td>Closes the dialog box without printing.</td>
</tr>
</tbody>
</table>

**Tab. 7-2:**  *Description to Fig. 7-2 (2)*

**NOTE**

Further information on printing and the above mentioned dialogue box you will find in the following manuals: GT Designer3 Screen Design Manual Fundamentals/Functions.
8 Library

Figures and objects created by the user can be registered as a library. Registered figures and objects can be easily pasted on the screen.

8.1 Using Library

Fig. 8-1: User created favorits and predefined objects and figures in the library
8.1.1 User Library

Objects and figures (templates) created by the user can be registered in the user library.

**My Favorites**

Objects or figures registered as My favourites are registered on the My Favourites toolbars. When frequently used objects/figures are registered on My Favourites toolbars, it is convenient to use them.

![My Favorites toolbar](image)

**Fig. 8-2: My Favorites toolbar**

**Further subfolders**

In the user library you can create further subfolders whose contents will not be displayed in a toolbar. By entering a folder's name you can save your user defined and registered objects and figures.

Right click on the user library to open a drop down menu. Select New Library Folder. You are now asked to enter a name for the new subfolder.

In the user library the subfolder **1 Figures** was created.

![New subdirectory 1 Figures](image)

**Fig. 8-3: New subdirectory 1 Figures**

**NOTE**

The maximum number of user created libraries is 50. For one library, the maximum 200 templates can be registered.
8.1.2 Basic Operation of Library

Select the item for operation and right click the mouse to select the setting item. As shown below, the display varies depending on the selected items.

![Display depending on the selected items]

**Fig. 8-4:** Display depending on the selected items

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open</td>
<td>Opens the content of a selected library folder in the library data area.</td>
</tr>
<tr>
<td>New Library Folder</td>
<td>A new library folder is created in the specified path.</td>
</tr>
<tr>
<td>Paste</td>
<td>Cut and registered library is pasted to the new library/template.</td>
</tr>
<tr>
<td>Reduce</td>
<td>The branch of the tree view is reduced.</td>
</tr>
<tr>
<td>Save MyLibrary</td>
<td>The user library folder <strong>MyLibrary</strong> displayed in the current library workspace, the user library folder <strong>MyFavorites</strong>, and subordinate files are saved in the to be specified folder. Each subdirectory is stored in a separate file with the extension &quot;.mlb&quot;.</td>
</tr>
<tr>
<td>Load MyLibrary</td>
<td>A desired user library file is searched for in the specified path folder and, if one is found, the user library is opened.</td>
</tr>
<tr>
<td>Property</td>
<td>The No. and Name of the registered library is changed.</td>
</tr>
<tr>
<td>Rename</td>
<td>The name of the registered library is changed.</td>
</tr>
<tr>
<td>Delete</td>
<td>Registered library is deleted.</td>
</tr>
<tr>
<td>Cut</td>
<td>Registered library is cut.</td>
</tr>
<tr>
<td>Copy</td>
<td>Registered library is copied.</td>
</tr>
<tr>
<td>Export</td>
<td>The selected registered library is exported to the to be specified folder.</td>
</tr>
</tbody>
</table>

**Tab. 8-1:** Description to Fig. 8-4
8.1.3 System Library

The system library provides predefined objects and figures delivered with the GT Designer3. These can be used freely, but cannot be registered, deleted or changed for their attributes.

By double clicking on a subdirectory the dialogue window Library Image List for the subdirectory will be displayed.

Fig. 8-5: System-Library
8.1.4 Registering Library Data

1. In the library list window, select a library folder under My Library where figures and objects are registered.

2. Click the (New Library data) button. Clicking this button creates New Library data in the library folder, and the library data editor appears.

3. Create the library data by arranging or editing figures and objects on the library data editor.

4. After creating close the library data editor.

Fig. 8-6: Creating new library data
8.1.5 **Pasting Templates from Library**

1. Select the template for pasting and paste it on the drawing screen.

**Fig. 8-7: Pasting a template on a screen**


9 Draw and Edit

9.1 Drawing Figures

9.1.1 Drawing Tools

<table>
<thead>
<tr>
<th>Figure</th>
<th>Drawing example</th>
<th>Tool icon and menu command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Line</td>
<td></td>
<td>- Line</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Figure → Line</td>
</tr>
<tr>
<td>Line FreeForm</td>
<td></td>
<td>- Line FreeForm</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Figure → Line FreeForm</td>
</tr>
<tr>
<td>Rectangle</td>
<td></td>
<td>- Rectangle</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Form → Rectangle</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Rectangle (filled)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Figure → Rectangle (filled)</td>
</tr>
<tr>
<td>Polygon</td>
<td></td>
<td>- Polygon</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Figure → Polygon</td>
</tr>
<tr>
<td>Circle (including ellipse)</td>
<td></td>
<td>- Circle</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Figure → Circle</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Circle (filled)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Figure → Circle (filled)</td>
</tr>
<tr>
<td>Arc (including elliptic arc)</td>
<td></td>
<td>- Arc</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Figure → Arc</td>
</tr>
<tr>
<td>Sector</td>
<td></td>
<td>- Sector</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Figure → Sector</td>
</tr>
<tr>
<td>Scale</td>
<td></td>
<td>- Scale</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Figure → Scale</td>
</tr>
</tbody>
</table>

Tab. 9-1: Drawing tools overview
## 9.1.2 Use of Tools

<table>
<thead>
<tr>
<th><strong>Drawing figures using the tools</strong></th>
<th></th>
</tr>
</thead>
</table>
| **Line** | Drag from start point 1) to end point 2), and release the left button of the mouse. | ![Line](image)
| | Draw while pressing the Shift key: Lines can be drawn at the angle of 45 degrees. | ![Line](image)
| | Draw while pressing the Ctrl key: A line can be drawn from the start point 1) as a center. | ![Line](image)
| **Rectangle** | Drag from start point 1) to end point 2), and release the left button of the mouse. | ![Rectangle](image)
| | Draw while pressing the Shift key: A square can be drawn. | ![Rectangle](image)
| | Draw while pressing the Ctrl key: A rectangle can be drawn from the start point 1) as a center. | ![Rectangle](image)
| **Circle/Ellipse** | Drag from start point 1) to end point 2), and release the left button of the mouse. | ![Circle](image)
| | Draw while pressing the Shift key: A complete round circle can be drawn. | ![Circle](image)
| | Draw while pressing the Ctrl key: A circle can be drawn from the start point 1) as a center. | ![Circle](image)
| **Line Free Form** | Drag from start point 1) to end point 2), and release the left button of the mouse. | ![Line Free Form](image)
| | Click at the end point of next line 3). Repeat the operation in 3) until a figure is drawn. Double click end point 4) to complete drawing. | ![Line Free Form](image)

**Tab. 9-2:** Drawing figures using tools (1)
### Drawing figures using the tools

**Polygon:**
- Drag from start point 1) to end point 2) of the first side, and release the left button of the mouse.
- A dashed line is displayed. Click at the end point of next side 3).
- Repeat the operation in 3) until the desired figure is drawn. Double click 4) to complete drawing.

**Arc:**
- Drag from start point 1) to end point 2) to determine the radius of arc. A dashed line is displayed inside the circle.
- Click the left mouse button at the start point of arc 3), and move the cursor to end point 4).
- Click end point 4) to complete drawing.

**Sector:**
- Drag from start point 1) to end point 2) to determine the radius of arc. A dashed line is displayed inside the circle.
- Click the left mouse button at the start point of arc 3), and move the cursor to end point 4).
- Click end point 4) to complete drawing.

**Scale:**
- Drag from start point 1) to end point 2), and release the left button of the mouse.
- Draw while pressing the **Shift** key: A scale with the same vertical and horizontal sizes can be drawn.
- Draw while pressing the **Ctrl** key: A scale can be drawn from the start point as a center.

**Tab. 9-2:** Drawing figures using tools (2)
9.2 Editing Text

① Click A (Text) on the Figure toolbar or choose the Figure → Text menu.

② Clicking on the screen displays the Text dialog box.

③ Enter the texts to be displayed, set their attributes and click the OK button. Then, the entered texts will be displayed.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text</td>
<td>Enter the text to be displayed. Up to 512 characters can be entered as texts. A text can be entered on multiple lines. To start a new line (line feed), press the Enter key at the end of the current line. (A line feed occupies one character.)</td>
</tr>
<tr>
<td>Text Style</td>
<td>Select the text display format.</td>
</tr>
<tr>
<td>Text Color</td>
<td>Select the text display color.</td>
</tr>
<tr>
<td>Effects</td>
<td>Select the effect of the character. (The option becomes valid if a Windows® font is selected.)</td>
</tr>
<tr>
<td>Skript</td>
<td>The scripts that can be selected with the selected Windows® font are displayed. (The option becomes valid if a Windows® font is selected.)</td>
</tr>
<tr>
<td>Direction</td>
<td>Select the text orientation (horizontal, vertical).</td>
</tr>
<tr>
<td>Alignment</td>
<td>Select the position by which character strings on multiple lines will be aligned.</td>
</tr>
<tr>
<td>Text/Solid Color</td>
<td>Select the solid color when the “Text Style” item is set to “Solid” or “Raised”.</td>
</tr>
<tr>
<td>Font</td>
<td>Select the font for the text.</td>
</tr>
<tr>
<td>Size</td>
<td>Select the text size (width height magnification).</td>
</tr>
<tr>
<td>Interval</td>
<td>Set the interval, i.e., space between lines of character strings.</td>
</tr>
<tr>
<td>Category</td>
<td>Select the category assigned to a figure.</td>
</tr>
<tr>
<td>Set as Default</td>
<td>Click this item to set the current attributes as the user defaults. At the next attribute setting, the attributes set as the defaults will be displayed.</td>
</tr>
</tbody>
</table>

*Fig. 9-1: Text dialog box*

Tab. 9-3: Notes to Fig. 9-1
① Text style Solid = Regular with shadow behind
② Text style Raised = Bold with shadow behind
③ Setting of font type and size:

<table>
<thead>
<tr>
<th>Front</th>
<th>Size</th>
<th>Dots</th>
</tr>
</thead>
<tbody>
<tr>
<td>6 x 8dot</td>
<td></td>
<td>—</td>
</tr>
<tr>
<td>12dot Standard</td>
<td>1 x 1 to 8 x 8</td>
<td></td>
</tr>
<tr>
<td>16dot Standard</td>
<td>0.5 x 0.5 to 8 x 8</td>
<td>—</td>
</tr>
<tr>
<td>12dot HQ Mincho</td>
<td>2 x 2 to 8 x 8</td>
<td></td>
</tr>
<tr>
<td>12dot HQ Gothic</td>
<td>2 x 2 to 8 x 8</td>
<td></td>
</tr>
<tr>
<td>16dot HQ Mincho</td>
<td>2 x 2 to 8 x 8</td>
<td></td>
</tr>
<tr>
<td>16dot HQ Gothic</td>
<td>2 x 2 to 8 x 8</td>
<td></td>
</tr>
<tr>
<td>TrueType Mincho</td>
<td></td>
<td>24 to 128 dots</td>
</tr>
<tr>
<td></td>
<td></td>
<td>(4-dot Unit)</td>
</tr>
<tr>
<td>TrueType Gothic</td>
<td></td>
<td>24 to 128 dots</td>
</tr>
<tr>
<td></td>
<td></td>
<td>(4-dot Unit)</td>
</tr>
<tr>
<td>Windows-Fonts</td>
<td></td>
<td>8 to 128 dots</td>
</tr>
<tr>
<td></td>
<td></td>
<td>(1-dot-increment)</td>
</tr>
</tbody>
</table>

④ Refer to GT Designer3 Basic Operation/Data Transfer Manual for further information.
9.3 Basic Operation of Library

This function imports figure data (BMP/JPEG/DXF (AutoCAD drawing file) format) to GT Desinger2 and pastes the figure on the screen.

① Perform either of the following operations:

<table>
<thead>
<tr>
<th>File format</th>
<th>Description</th>
<th>Icon and Menu Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>BMP</td>
<td>BMP format file is imported as an image.</td>
<td>![Import Image]</td>
</tr>
<tr>
<td>JPEG</td>
<td>JPEG format file is imported as an image. (GT15 only)</td>
<td>![Import Image]</td>
</tr>
</tbody>
</table>
| DXF         | DXF format file is imported as an image. You can import in AutoCAD created files of the versions 12, 13, and 14. **Notes:**  
- Data with the status "Layer OFF" cannot be imported.  
- Data with the status "Layer OFF" cannot be imported.  
- Only text with the code Shift-JIS is compatible.  
- The coordinate unit "1" becomes 1 dot in GT Designer3.  
- The import can take up to 10 min.  
- An image with more than 2048 x 1536 dots cannot be imported. | ![Import DXF] |

Tab. 9-5: Importing figure data

② The Open a File dialog box appears. Select the file of the figure data to be imported and click the Open button.

③ When the specified figure data is displayed on the upper left of screen, move the cursor to the area to place and click.
The BMP/JPEG/ DXF format file can be pasted onto the GT Designer3 screen by drag-and-drop operation.

Fig. 9-3: Pasting file by Drag-and-drop operation
### 9.4 Editing Figures and Objects

#### 9.4.1 Arranging Figures and Objects

1. Select the desired figure/object for editing.
2. Perform the following operations according to the editing details.

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
<th>Icon and Menu Command</th>
</tr>
</thead>
</table>
| Bring to Front or Front Layer/    | The front-to-back sequence of objects is changed within the screen.         | ![Icon](image) Bring to Front  
Edit → Stacking order → Bring to Front on Front Layer |
| Send to Back or Back Layer        | Example: The selected objects are changed in front-to-back sequence.         | ![Icon](image) Send to Back  
Edit → Stacking order → Send to Back on Back Layer |
| Bring to Front of Layer/          | The front-to-back sequence of figures/objects is changed within the same layer. | ![Icon](image) Bring to Front of Layer  
Edit → Stacking order → Bring to Front of Layer |
| Send to Back of Layer             | Example: The selected figure is moved to the front.                         | ![Icon](image) Send to Back of Layer  
Edit → Stacking order → Send to Back of Layer |
| Flip Vertical/Flip Horizontal     | The selected figure is flipped. (Not available for objects)                  | ![Icon](image) Flip Vertical  
Edit → Rotate/Flip → Flip Vertical |
|                                  | Example: Flipping selected figure vertically                                 | ![Icon](image) Flip Horizontal  
Edit → Rotate/Flip → Flip Horizontal |
| Rotate Left/Rotate Right          | Figure is rotated 90 degrees to right/left. (Not available for objects)      | ![Icon](image) Rotate Left  
Edit → Rotate/Flip → Rotate Left |
|                                  | Example: Rotating selected figure 90 degrees to left                         | ![Icon](image) Rotate Right  
Edit → Rotate/Flip → Rotate Right |
| Group/Ungroup                     | Multiple figures and objects are grouped or ungrouped.                       | ![Icon](image) Group  
Edit → Group  
![Icon](image) Ungroup  
Edit → Ungroup |

**Tab. 9-6:** Arranging figures and objects
9.4.2 Aligning Figures and Objects

1. Select the desired figure/object for editing.
2. Perform the following operations according to the editing details.

<table>
<thead>
<tr>
<th>Function</th>
<th>Description</th>
<th>Icon and Menu Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Align Left</td>
<td>Figures and objects are aligned with the leftmost figure.</td>
<td>• Align Left&lt;br&gt;• Edit → Align → Left</td>
</tr>
<tr>
<td>Align Center (Horizontal)</td>
<td>Figures and objects are aligned at the center in the horizontal direction.</td>
<td>• Align Center (Horizontal)&lt;br&gt;• Edit → Align → Center (Horizontal)</td>
</tr>
<tr>
<td>Align Right</td>
<td>Figures and objects are aligned with the rightmost figure.</td>
<td>• Align Right&lt;br&gt;• Edit → Align → Right</td>
</tr>
<tr>
<td>Align Top</td>
<td>Figures and objects are aligned with the uppermost figure.</td>
<td>• Align Top&lt;br&gt;• Edit → Align → Top</td>
</tr>
<tr>
<td>Align Center (Vertical)</td>
<td>Figures and objects are aligned at the center in the vertical direction.</td>
<td>• Align Center (Vertical)&lt;br&gt;• Edit → Align → Center (Vertical)</td>
</tr>
<tr>
<td>Align Bottom</td>
<td>Figures and objects are aligned with the lowermost figure.</td>
<td>• Align Bottom&lt;br&gt;• Edit → Align → Bottom</td>
</tr>
<tr>
<td>Align Across</td>
<td>Selected figures are equally aligned in the horizontal direction.</td>
<td>• Align Across&lt;br&gt;• Edit → Align → Across</td>
</tr>
<tr>
<td>Align Down</td>
<td>Selected figures are equally aligned in the vertical direction.</td>
<td>• Align Down&lt;br&gt;• Edit → Align → Down</td>
</tr>
</tbody>
</table>

Tab. 9-7: Aligning figures and objects

Example

![Alignment Examples](image)

Fig. 9-4: Examples of alignment

**NOTE** If figures are overlapped by alignment or similar operation, click **Edit → Undo** menu to reverse the last action.
9.4.3 Changing Attributes of Figures and Objects

1. Select the desired figure/object.
2. Change the attribute of the selected figure/object on the property sheet.

![Diagram showing change in pattern foreground color]

Pattern color is changed. Change will be reflected on the figure.

**Fig. 9-5: Changing Pattern Foreground Color**

**NOTE**
Attributes of different types of objects/figures cannot be changed at a time. Attributes of grouped objects/figures of different types cannot be changed at a time, either.
9.4.4 Changing Size of Figures/Objects

1. Select the desired figure or object.
2. Move the cursor to a handle of figure or object. Drag it to change the size of figure or object.

![Fig. 9-6: Changing sizes]

**NOTES**

Operation in combination with the Shift and Ctrl keys allows the following changes of size:

- **Changing sizes without changing the horizontal to vertical ratio**
  - Drag while pressing the Shift key.

- **Changing vertical and horizontal sizes from the center**
  - Drag while pressing the Ctrl key.

- **Changing sizes from the center without changing the horizontal to vertical ratio**
  - Drag while pressing the Shift and Ctrl keys

![Fig. 9-7: Changing sizes while pressing additional key]

Text can be resized by performing the operation in above. When high-quality or True Type font is used, the text may not be resized as intended, since they are restricted in the applicable size.


9.4.5 Copying Figures and Objects Consecutively

1. Select the desired figure or object for consecutive copies. (For consecutive copy of multiple figures or objects, select multiple figures/objects at a time.)

2. Select the Edit → Consecutive Copy from the menu. The Consecutive Copy dialog box appears. After setting the copy details, click the OK button to make copies.

**Fig. 9-8: Consecutive Copy dialog box**

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Number</td>
<td>Set the number of figures (copy source + its copies) that will appear on the screen. For example, when Number is set to “2”, two figures, i.e., the copy source and its one copy will appear on the screen. Example) Number is set to X: 3 and Y: 2.</td>
</tr>
<tr>
<td>X</td>
<td>Set the number of figures (copy source + its copies) in the X direction (rightward from the copy source). (1 to 100)</td>
</tr>
<tr>
<td>Y</td>
<td>Set the number of figures (copy source + its copies) in the Y direction (downward from the copy source). (1 to 100)</td>
</tr>
<tr>
<td>Interval (Dot)</td>
<td>Set the interval (dots) between copy source and its copies. Example) Interval is set to X: 5 dots. When one figure is selected When multiple figures are selected</td>
</tr>
<tr>
<td>X</td>
<td>Set the interval (dots) between figures in the X direction (rightward from the copy source). (0 to 100)</td>
</tr>
<tr>
<td>Y</td>
<td>Set the interval (dots) between figures in the Y direction (downward from the copy source). (0 to 100)</td>
</tr>
</tbody>
</table>

**Tab. 9-8: Description to Fig. 9-8 (1)**
Option | Description
--- | ---
**Address Increment** | It is set to offset the device of the object to the device number for the increments when copying an object. For a touch switch, the write device only for the bit/word operation is applicable. Not: Increment is not performed.
| X Priority: Incremented in the X direction (right)
| Y Priority: Incremented in the Y direction (down)
| After selecting the priority direction, set the device No. increment.
| Increment (Dec): -10000 to 10000

**Example 1:**
Priority in the X direction
Number of increments: 2
Copy source

**Example 2:**
Priority in the Y direction
Number of increments: 2
Copy source

The increment is added in X direction (right).
The increment is added in Y direction (down).

**Tab. 9-8:** Description to Fig. 9-8 (2)

☑ See the following hint!

**NOTE**

Copying with 0 interval:
If a figure/object is copied with 0 interval, the pasted figure/object is overlapped with the source by 1 dot. Set the interval to 1 or more to avoid overlapping of figures or objects.

**Fig. 9-9:** Changing sizes while pressing additional key

Copying with 0 interval.  Copying with the interval of 16
9.5 Entering Multiple Languages

The GOT1000 series can display Unicode 2.1 characters. Using the Windows® multi-language function or language input software enables the various languages to be entered on GT Designer3, and their characters can be displayed as they are on the GOT.

Characters or comments can also be entered in the various languages and the corresponding screens can be displayed on a single GOT.

NOTES

Multiple language input is available for the OS (Windows®) below:

- Windows® 2000 Professional
- Windows® XP Professional
- Windows® XP Home Edition

Multiple languages can be entered in either of the following methods:

- Use the multi-language function of Windows® to enter.
- Multiple languages can be entered on GT Designer3 by using the Windows® multi-language function.
  (Windows®-incompatible languages cannot be entered.)

For further information refer to GT Designer3 Basic Operation/Data Transfer Manual.

Fig. 9-10: Use of various languages
9.5.1 Setting Language Switching Device

The comment displayed on the objects can be switched by writing a column No. of comment group in the language switching device set up by GT Designer3. If registering messages of Japanese, English, Chinese and other languages in each column of comment group, the language of the comment displayed can be switched.

Example When switching language by Comment display (Word)

![Diagram of comment display and switching](image)

**Fig. 9-11: Switching the comment display**

**NOTE** By registering comments of the same language in several columns of a comment group, the comment group can be used as not language switching but comment switching.
Creating a new comment group

① Select **Common → Comment**.

② Select the submenu **Comment → New Comment Group**.

③ The comment group property dialog box is displayed.

![Comment Group Property dialog box](image)

④ Input a group No. and a name.
In the column **Column No.**, check the desired number of columns used in the comment group.

⑤ Confirm your input with **OK**.
The following dialogue box is displayed.

![Comment List dialogue box](image)
6. With a right click on one line and selecting the option **New** you can insert further lines.

![Comment List dialog box](image)

**Fig. 9-14**: Comment List dialog box

7. Insert the desired text in the columns, here columns No. 1, 2 and 3.
Registering the language switching

1. Select the menu **Common → GOT Environmental Setting**.
2. Double click on the option **Language Switching**.
3. The following dialogue box will be displayed.

4. Check the option **Use Language Switching**, set the **Language Switching Device** and input a preview column No. The text of this column will be displayed during the creation of the screen in GT Designer3.

**NOTES**

- The language switching device is relevant for the complete project. It cannot only be set for one screen.
- If no language switching device is set, the text of the column No. 1 of the comment group will be displayed.
- The language switching function is only available for objects being supported by the comment group.
- If the value of the language switching device is 0 or not defined when the power is switched on, the comment "No comment" will be displayed.
- For further information refer to the following manual: GT Designer3 Screen Design Manual.
A Appendix

A.1 Menu Configuration

<table>
<thead>
<tr>
<th>Menu</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Project</strong></td>
<td>The Project menu contains functions of file management, preference settings and printing. New creation of project, reading existing files, preference settings and printing of data being edited are available. The recent file record can also be displayed.</td>
</tr>
<tr>
<td><strong>Edit</strong></td>
<td>The Edit menu contains edit functions for created figures/objects. If incorrect operation is done during edit, the screen can be returned to the previous status. Copy, paste and grouping of objects and figures are also allowed.</td>
</tr>
</tbody>
</table>

Tab. A-1: Overview of menus (1)
<table>
<thead>
<tr>
<th>Menu</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Search/Replace</strong> menu contains functions for list display/searching/batch editing of devices and texts set in a project.</td>
<td></td>
</tr>
<tr>
<td><strong>View</strong> menu contains functions of display on the GT Designer3. Toolbars, status bar, workspace or property sheet can be displayed or not displayed.</td>
<td></td>
</tr>
<tr>
<td><strong>Screen</strong> menu contains functions of screen management and settings in a project. New screen creation, opening/closing screen and change of window size are available.</td>
<td></td>
</tr>
<tr>
<td><strong>Common</strong> menu contains functions of common settings. The object functions used for the overall project can be set. Also, comments, parts, etc. can be registered.</td>
<td></td>
</tr>
</tbody>
</table>

*Tab. A-1: Overview of menus (2)*
<table>
<thead>
<tr>
<th>Menu</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Figure</strong></td>
<td>The <strong>Figure</strong> menu contains functions of drawing figures. Various figures can be drawn or figures can be filled. Image data can also be imported.</td>
</tr>
<tr>
<td><strong>Object</strong></td>
<td>The <strong>Object</strong> menu contains functions of objects such as lamps or switches which are arranged on the screen.</td>
</tr>
<tr>
<td><strong>Tools</strong></td>
<td>The <strong>Tools</strong> menu contains functions of list display of set devices and error check of setting items. The data view can be displayed or not displayed.</td>
</tr>
</tbody>
</table>

**Tab. A-1:** Overview of menus (3)
<table>
<thead>
<tr>
<th>Menu</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>The <strong>Communication</strong> menu includes the functions that download and upload data, display GOT drive information and make the communication settings.</td>
</tr>
<tr>
<td><img src="image1" alt="Communication menu" /></td>
<td></td>
</tr>
<tr>
<td></td>
<td>The <strong>Window</strong> menu contains functions of tiling multiple screens.</td>
</tr>
<tr>
<td><img src="image2" alt="Window menu" /></td>
<td></td>
</tr>
<tr>
<td></td>
<td>The <strong>Help</strong> menu contains functions of viewing the PDF manual related to the GT Designer3 and checking the software version.</td>
</tr>
<tr>
<td><img src="image3" alt="Help menu" /></td>
<td></td>
</tr>
</tbody>
</table>

*Tab. A-1: Overview of menus (4)*
A.2 Types of Toolbars

The following types of toolbars are available. When desired toolbars are checked for display/non-display, the toolbars can be displayed/non-displayed accordingly.

If you drag a displayed toolbar, it may be arranged as a window on the screen. If you drag the toolbar back to the tool bar displaying area it will be integrated here again. The following pages also describe details of each toolbar.

Fig. A-1: View → Toolbars menu

Switches display/non-display for toolbars

Displays the Customize dialog box
### A.2.1 Main Toolbar

<table>
<thead>
<tr>
<th>Icon and Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="Image" alt="New Icon" /></td>
<td>New project file is created.</td>
</tr>
<tr>
<td><img src="Image" alt="Open Icon" /></td>
<td>Existing project file is opened.</td>
</tr>
<tr>
<td><img src="Image" alt="Save Project Icon" /></td>
<td>Editing project is overwritten and saved on the existing file.</td>
</tr>
<tr>
<td><img src="Image" alt="Cut Icon" /></td>
<td>Selected figures and objects are cut.</td>
</tr>
<tr>
<td><img src="Image" alt="Copy Icon" /></td>
<td>Selected figures and objects are copied.</td>
</tr>
<tr>
<td><img src="Image" alt="Paste Icon" /></td>
<td>Figures and objects are pasted.</td>
</tr>
<tr>
<td><img src="Image" alt="Undo Icon" /></td>
<td>The last operation is cancelled to recover the status before change.</td>
</tr>
<tr>
<td><img src="Image" alt="Redo Icon" /></td>
<td>The last operation is repeated.</td>
</tr>
<tr>
<td><img src="Image" alt="Select Figure/Object Icon" /></td>
<td>Objection of selection is switched to Figure and Object.</td>
</tr>
</tbody>
</table>

**Tab. A-2:** Description of Main toolbar

### A.2.2 Window Display Toolbar

<table>
<thead>
<tr>
<th>Icon and Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="Image" alt="Project Tree Icon" /></td>
<td>Switches the display type of the project tree (display or non-display).</td>
</tr>
<tr>
<td><img src="Image" alt="Screen List Tree Icon" /></td>
<td>Switches the display type of the screen list tree (display or non-display).</td>
</tr>
<tr>
<td><img src="Image" alt="System Tree Icon" /></td>
<td>Switches the display type of the system tree (display or non-display).</td>
</tr>
<tr>
<td><img src="Image" alt="Property Sheet Icon" /></td>
<td>Switches the display type of the property sheet (display or non-display).</td>
</tr>
<tr>
<td><img src="Image" alt="Library List Icon" /></td>
<td>Switches the display type of the library list window (display or non-display).</td>
</tr>
<tr>
<td><img src="Image" alt="Data View Icon" /></td>
<td>Switches the display type of the data view window (display or non-display).</td>
</tr>
<tr>
<td><img src="Image" alt="Data Browser Icon" /></td>
<td>Switches the display type of the data browser (display or non-display).</td>
</tr>
<tr>
<td><img src="Image" alt="GOT Type Setting Icon" /></td>
<td>Displays the GOT Type Setting dialog box.</td>
</tr>
<tr>
<td><img src="Image" alt="Screen Switching Icon" /></td>
<td>Displays the Environmental Setting dialog box (Screen Switching/Window).</td>
</tr>
<tr>
<td><img src="Image" alt="Controller Setting Icon" /></td>
<td>Displays the Controller Setting dialog box.</td>
</tr>
<tr>
<td><img src="Image" alt="Open Icon" /></td>
<td>Displays the Open Comment Group dialog box.</td>
</tr>
<tr>
<td><img src="Image" alt="Device List Icon" /></td>
<td>Displays the Device List dialog box.</td>
</tr>
<tr>
<td><img src="Image" alt="Text List Icon" /></td>
<td>Displays the Text List dialog box.</td>
</tr>
</tbody>
</table>

**Tab. A-3:** Description of Window Display toolbar
### A.2.3 View Toolbar

<table>
<thead>
<tr>
<th>Icon and Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="snap_icon" alt="Snap" /></td>
<td>Snap movement of the cursor is set</td>
</tr>
<tr>
<td><img src="zoom_icon" alt="Zoom" /></td>
<td>Screen display magnification rate/shrinkage rate is set.</td>
</tr>
<tr>
<td><img src="zoom_in_icon" alt="Zoom In" /></td>
<td>Screen display magnification of the screen editor can be zoomed in by 10% increments.</td>
</tr>
<tr>
<td><img src="zoom_out_icon" alt="Zoom Out" /></td>
<td>Screen display magnification of the screen editor can be zoomed out by 10% increments.</td>
</tr>
<tr>
<td><img src="grid_spacing_icon" alt="Grid Spacing" /></td>
<td>Grid spacing of the screen editor is set.</td>
</tr>
<tr>
<td><img src="grid_color_icon" alt="Grid color" /></td>
<td>Grid color of the screen editor is set.</td>
</tr>
<tr>
<td><img src="on_off_icon" alt="ON Image/OFF Image" /></td>
<td>Screen is switched to the display of device ON Image/device OFF Image.</td>
</tr>
<tr>
<td><img src="device_icon" alt="Device" /></td>
<td>Switches the display type of devices (display or non-display).</td>
</tr>
<tr>
<td><img src="device_system_label_icon" alt="Device of System Label" /></td>
<td>Switches the display type of a device assigned to a system label (display or non-display).</td>
</tr>
<tr>
<td><img src="object_id_icon" alt="Object ID" /></td>
<td>Switches the display type of object IDs (display or non-display).</td>
</tr>
<tr>
<td><img src="layer_front_icon" alt="Layer: Front" /></td>
<td>Displays the front layer only.</td>
</tr>
<tr>
<td><img src="layer_back_icon" alt="Layer: Back" /></td>
<td>Displays the back layer only.</td>
</tr>
<tr>
<td><img src="layer_front_back_icon" alt="Layer: Front and Back" /></td>
<td>Displays the overlaid front and back layers.</td>
</tr>
<tr>
<td><img src="language_switching_icon" alt="Language Switching Preview" /></td>
<td>The preview column No. of the language switching is set.</td>
</tr>
</tbody>
</table>

**Tab. A-4: Description of View toolbar**

### A.2.4 Screen Toolbar

<table>
<thead>
<tr>
<th>Icon and Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="new_icon" alt="New" /></td>
<td>Creates a new screen.</td>
</tr>
<tr>
<td><img src="open_icon" alt="Open" /></td>
<td>Opens closed screens.</td>
</tr>
<tr>
<td><img src="previous_screen_icon" alt="Previous Screen" /></td>
<td>Opens a screen of which screen No. is smaller by one than that of the screen currently being edited.</td>
</tr>
<tr>
<td><img src="next_screen_icon" alt="Next Screen" /></td>
<td>Opens a screen of which screen No. is larger by one than that of the screen currently being edited.</td>
</tr>
<tr>
<td><img src="open_closed_screen_icon" alt="open Closed Screen" /></td>
<td>When opening screens with or button, switches the display type of the closed screens (opening or closing the closed screens).</td>
</tr>
<tr>
<td><img src="background_pattern_color_icon" alt="Background Pattern Color" /></td>
<td>Sets the color of screen background pattern of screen.</td>
</tr>
<tr>
<td><img src="background_pattern_icon" alt="Background Pattern" /></td>
<td>Sets the background pattern of screen.</td>
</tr>
<tr>
<td><img src="background_color_icon" alt="Background Color" /></td>
<td>Sets the background color of screen.</td>
</tr>
<tr>
<td><img src="preview_icon" alt="Preview" /></td>
<td>Displays a preview window of screen.</td>
</tr>
</tbody>
</table>

**Tab. A-5: Description of Screen toolbar**
## A.2.5 Edit Toolbar

<table>
<thead>
<tr>
<th>Icon and Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bring to Front</td>
<td>Places the selected figure or object in the front.</td>
</tr>
<tr>
<td>Send to Back</td>
<td>Places the selected figure or object in the back.</td>
</tr>
<tr>
<td>Group</td>
<td>Selected figures and objects are grouped.</td>
</tr>
<tr>
<td>Ungroup</td>
<td>Grouping is canceled.</td>
</tr>
<tr>
<td>Flip Horizontal</td>
<td>Selected figure is flipped horizontally.</td>
</tr>
<tr>
<td>Flip Vertical</td>
<td>Selected figure is flipped vertically.</td>
</tr>
<tr>
<td>Rotate Right</td>
<td>Selected figure is rotated 90 degrees to the right.</td>
</tr>
<tr>
<td>Rotate Left</td>
<td>Selected figure is rotated 90 degrees to the left.</td>
</tr>
<tr>
<td>Edit Vertices</td>
<td>Length of freeform line or polygon line is changed.</td>
</tr>
<tr>
<td>Align Custom</td>
<td>Selected figures and objects are aligned.</td>
</tr>
<tr>
<td>Selection: Figure</td>
<td>Only figures are selected.</td>
</tr>
<tr>
<td>Selection: Object</td>
<td>Only objects are selected.</td>
</tr>
<tr>
<td>Selection: Figure and Object</td>
<td>Selects both figures and objects.</td>
</tr>
<tr>
<td>Overlay Screen</td>
<td>Selects whether the overlay screen is selected or not.</td>
</tr>
<tr>
<td>Adjust Direct Text Size</td>
<td>Selects whether Adjust Direct Text Size is valid or invalid.</td>
</tr>
</tbody>
</table>

*Tab. A-6: Description of Edit toolbar*
## A.2.6 Figure Toolbar

<table>
<thead>
<tr>
<th>Icon and Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>✍️ Line</td>
<td>Line is drawn.</td>
</tr>
<tr>
<td>✍️ Line FreeForm</td>
<td>Continuous line is drawn.</td>
</tr>
<tr>
<td>⬛️ Rectangle</td>
<td>Rectangle is drawn.</td>
</tr>
<tr>
<td>✐️ Polygon</td>
<td>Polygon is drawn.</td>
</tr>
<tr>
<td>⭕️ Circle</td>
<td>Circle is drawn.</td>
</tr>
<tr>
<td>⬜️ Arc</td>
<td>Arc is drawn.</td>
</tr>
<tr>
<td>⭤ Sector</td>
<td>Sector is drawn.</td>
</tr>
<tr>
<td>⨿️ Scale</td>
<td>Scale is drawn.</td>
</tr>
<tr>
<td>🎨 Piping</td>
<td>Draws a piping figure.</td>
</tr>
<tr>
<td>✉️ Text</td>
<td>Text is input.</td>
</tr>
<tr>
<td>📄 Logo</td>
<td>Sets a logo text.</td>
</tr>
<tr>
<td>🎨 Paint</td>
<td>Paints with a selected color and pattern.</td>
</tr>
<tr>
<td>📸 Import Image</td>
<td>BMP, JPEG format file is imported on the editing screen.</td>
</tr>
<tr>
<td>📡 Import DXF</td>
<td>DXF format file is imported on the editing screen</td>
</tr>
<tr>
<td>📌 Import IGES</td>
<td>IGES format file is imported on the editing screen</td>
</tr>
<tr>
<td>🗪 Capture rectangle</td>
<td>Captures the specified rectangular range area in BMP/JPEG format, and pastes it on the screen editor.</td>
</tr>
<tr>
<td>🗪 Capture window</td>
<td>Captures the specified window in BMP/JPEG format, and pastes it on the screen editor.</td>
</tr>
</tbody>
</table>

*Tab. A-7: Description of Figure toolbar*
## A.2.7 Object Toolbar

<table>
<thead>
<tr>
<th>Icon and Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Switch toolbar</td>
<td>Switch function is set.</td>
</tr>
<tr>
<td>Lamp toolbar</td>
<td>Lamp function is set.</td>
</tr>
<tr>
<td>Numerical toolbar</td>
<td>Sets the numerical display or numerical input.</td>
</tr>
<tr>
<td>ASCII toolbar</td>
<td>Sets the ASCII display or ASCII input.</td>
</tr>
<tr>
<td>Date toolbar</td>
<td>Sets the date display or time display.</td>
</tr>
<tr>
<td>Comment toolbar</td>
<td>Sets the comment display.</td>
</tr>
<tr>
<td>Advanced alarm toolbar</td>
<td>Sets the advanced alarm display.</td>
</tr>
<tr>
<td>Alarm history</td>
<td>Sets the alarm history.</td>
</tr>
<tr>
<td>Alarm display toolbar</td>
<td>Sets the alarm display.</td>
</tr>
<tr>
<td>Parts display</td>
<td>Sets the parts display.</td>
</tr>
<tr>
<td>Graph toolbar</td>
<td>Sets a graph.</td>
</tr>
</tbody>
</table>

**Tab. A-8:** Description of Object toolbar

## A.2.8 Align Toolbar

<table>
<thead>
<tr>
<th>Icon and Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Align Left</td>
<td>Aligned with the selected leftmost figure or object.</td>
</tr>
<tr>
<td>Align Center (Horizontally)</td>
<td>Aligned at the center horizontally.</td>
</tr>
<tr>
<td>Align Right</td>
<td>Aligned with the selected rightmost figure or object.</td>
</tr>
<tr>
<td>Align Top</td>
<td>Aligned with the selected uppermost figure or object.</td>
</tr>
<tr>
<td>Align Center (Vertically)</td>
<td>Aligned at the center vertically.</td>
</tr>
<tr>
<td>Align Bottom</td>
<td>Aligned with the selected lowermost figure or object.</td>
</tr>
<tr>
<td>Align Evenly Horizontally</td>
<td>Selected figures and objects are evenly aligned in the horizontal direction.</td>
</tr>
<tr>
<td>Align Evenly Vertically</td>
<td>Selected figures and objects are evenly aligned in the vertical direction.</td>
</tr>
<tr>
<td>Align Dialog Box</td>
<td>Displays the Align dialog box.</td>
</tr>
</tbody>
</table>

**Tab. A-9:** Description of Align toolbar
A.2.9  Draw Toolbar

<table>
<thead>
<tr>
<th>Icon and Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Line Style</td>
<td>Line style is set or changed.</td>
</tr>
<tr>
<td>Line Width</td>
<td>Line width is set or changed.</td>
</tr>
<tr>
<td>Line Color</td>
<td>Line color is set or changed.</td>
</tr>
<tr>
<td>Fill Pattern</td>
<td>Fill pattern is set or changed.</td>
</tr>
<tr>
<td>Pattern Fg Color</td>
<td>Fill color is set or changed.</td>
</tr>
<tr>
<td>Pattern Bg Color</td>
<td>Fill background color is set or changed.</td>
</tr>
<tr>
<td>Text Color</td>
<td>Text color is set or changed.</td>
</tr>
<tr>
<td>Text Style</td>
<td>Text style is set or changed.</td>
</tr>
<tr>
<td>Text Solid Color</td>
<td>Text solid color is set or changed.</td>
</tr>
</tbody>
</table>

Tab. A-10: Description of Draw toolbar

A.2.10  Simulator Toolbar

<table>
<thead>
<tr>
<th>Icon and Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Activate</td>
<td>Starts GT Simulator3.</td>
</tr>
<tr>
<td>Update</td>
<td>Updates the project being simulated with GT Simulator3 by the project being edited with GT Designer3.</td>
</tr>
<tr>
<td>Set</td>
<td>Changes the GT Simulator3 setting and others.</td>
</tr>
<tr>
<td>Exit</td>
<td>Ends GT Simulator3.</td>
</tr>
</tbody>
</table>

Tab. A-11: Description of Simulator toolbar

A.2.11  Communication Toolbar

<table>
<thead>
<tr>
<th>Icon and Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Write to GOT</td>
<td>Writes data to the GOT.</td>
</tr>
<tr>
<td>Read from GOT</td>
<td>Reads out data from the GOT.</td>
</tr>
<tr>
<td>Verify GOT</td>
<td>Verifies projects between the GOT and a personal computer.</td>
</tr>
<tr>
<td>Communication Configuration</td>
<td>Configure the communication setting.</td>
</tr>
</tbody>
</table>

Tab. A-12: Description of Communication toolbar
A.2.12 Report Toolbar

<table>
<thead>
<tr>
<th>Icon and Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Line</td>
<td>Draws a line (rectangle).</td>
</tr>
<tr>
<td>Text</td>
<td>Sets a text.</td>
</tr>
<tr>
<td>Numerical Print</td>
<td>Sets the numerical value for printing.</td>
</tr>
<tr>
<td>Bit Comment Print</td>
<td>Sets the comment (Bit) for printing.</td>
</tr>
<tr>
<td>Word Comment Print</td>
<td>Sets the comment (Word) for printing.</td>
</tr>
<tr>
<td>Set for Header</td>
<td>Sets the header row.</td>
</tr>
<tr>
<td>Set for Repeat</td>
<td>Sets the repeat row.</td>
</tr>
<tr>
<td>Report Line</td>
<td>Selects only the report rows.</td>
</tr>
</tbody>
</table>

Tab. A-13: Description of Report toolbar

A.2.13 Comment Toolbar

<table>
<thead>
<tr>
<th>Icon and Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Row</td>
<td>Adds a new comment line.</td>
</tr>
<tr>
<td>Insert Row</td>
<td>Inserts a row in the specified position.</td>
</tr>
<tr>
<td>Insert Column</td>
<td>Inserts a column in the specified position.</td>
</tr>
<tr>
<td>Import Comments</td>
<td>Imports the existing CSV, text or Unicode text file.</td>
</tr>
<tr>
<td>Export Comments</td>
<td>Exports a comment list to a CSV, text or Unicode text file.</td>
</tr>
<tr>
<td>Search</td>
<td>Opens the character string search dialog.</td>
</tr>
<tr>
<td>Jump</td>
<td>Opens the jump dialog.</td>
</tr>
<tr>
<td>Change Attribute</td>
<td>Opens the comment attribute setting dialog.</td>
</tr>
<tr>
<td>Attribute Display/Non-Display</td>
<td>Displays/Hides the attribute information.</td>
</tr>
<tr>
<td>New Comment Group</td>
<td>Creates a new comment group.</td>
</tr>
<tr>
<td>JComment Group Property</td>
<td>Displays the Comment Group Property dialog box for the selected comment group.</td>
</tr>
</tbody>
</table>

Tab. A-14: Description of Comment toolbar
A.2.14  Coordinate/Size Toolbar

<table>
<thead>
<tr>
<th>Icon and Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>X 112</td>
<td>The X coordinate that is on the top-left of selected figure or object is set.</td>
</tr>
<tr>
<td>Y 32</td>
<td>The Y coordinate that is on the top-left of selected figure or object is set.</td>
</tr>
<tr>
<td>Width 65</td>
<td>The width of selected figure or object is set.</td>
</tr>
<tr>
<td>Height 65</td>
<td>The height of selected figure or object is set.</td>
</tr>
</tbody>
</table>

Tab. A-15: Description of Comment toolbar

A.2.15  Favorites Toolbar

User defined objects and figures registered in the subdirectory Favorites of the user library are displayed in the toolbar Favorites.

Also see sec. 8.1.1.
### A.3 PLC CPU Connected to GOT

<table>
<thead>
<tr>
<th>Function</th>
<th>GOT1000 series</th>
<th>Remarks</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>GT11</td>
<td>GT15</td>
</tr>
<tr>
<td>Bus connection L</td>
<td>○</td>
<td>○</td>
</tr>
<tr>
<td>System Q</td>
<td>○</td>
<td>●</td>
</tr>
<tr>
<td>A/QnA</td>
<td>○</td>
<td>●</td>
</tr>
<tr>
<td>CPU direct connection L</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>A/QnA/System Q</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>FX</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>Computer link connection A/QnA/System Q, L</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>MELSECNET/10 connection (PLC to PLC network)</td>
<td>○</td>
<td>●</td>
</tr>
<tr>
<td>CC-LINK(ID) connection (Intelligent device station)</td>
<td>○</td>
<td>●</td>
</tr>
<tr>
<td>CC-LINK(G4) connection (Via G4)</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>Ethernet connection</td>
<td>○</td>
<td>●</td>
</tr>
<tr>
<td>FX(2N)-10GM/20GM</td>
<td>○</td>
<td>○</td>
</tr>
<tr>
<td>FREQROL series</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>Computer connection</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>OMRON PLC connection</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>KEYENCE PLC connection</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>SHARP PLC connection</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>TOSHIBA PLC connection</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>HITACHI PLC connection</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>Fuji Electric FA Components &amp; Systems PLC connection</td>
<td>○</td>
<td>○</td>
</tr>
<tr>
<td>MATSUSHITA PLC connection</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>YASKAWA Electric PLC connection</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>YOKOGAWA PLC connection</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>Allen-Bradley PLC connection</td>
<td>●</td>
<td>●</td>
</tr>
<tr>
<td>SIEMENS PLC connection</td>
<td>●</td>
<td>●</td>
</tr>
</tbody>
</table>

**Tab. A-2:** Overview of connection combinations between GOT series and PLC series (1)

- ●: Supported function
- ○: Function deleted/no corresponding function
- ◆: Function partly deleted when utilized for GOT1000 series
<table>
<thead>
<tr>
<th>Function</th>
<th>GT11</th>
<th>GT15</th>
<th>GT16</th>
<th>Remarks</th>
</tr>
</thead>
<tbody>
<tr>
<td>OMRON temperature controller</td>
<td>●</td>
<td>●</td>
<td>●</td>
<td>—</td>
</tr>
<tr>
<td>YAMATAKE temperature controller</td>
<td>●</td>
<td>●</td>
<td>●</td>
<td>—</td>
</tr>
<tr>
<td>RKC temperature controller</td>
<td>●</td>
<td>●</td>
<td>●</td>
<td>—</td>
</tr>
<tr>
<td>MELSERVO-J2S/M connection</td>
<td>●</td>
<td>●</td>
<td>●</td>
<td>—</td>
</tr>
<tr>
<td>Multiple-GOT connection function</td>
<td>◆</td>
<td>○</td>
<td>○</td>
<td>Using the series GT11 you can only connect up to two devices with each other.</td>
</tr>
</tbody>
</table>

**Tab. A-3:** Overview of connection combinations between GOT series and PLC series (2)

- ●: Supported function
- ○: Function deleted/no corresponding function
- ◆: Function partly deleted when utilized for GOT1000 series
A.4 FAQs

A.4.1 The Data Browser has disappeared from the screen. How can it be displayed?

Solution

Select **View** → **View Window** → **Data Browser** to display the Data Browser sheet.

Select [CTRL] + [E] to display the Data Browser.

---

**Fig. A-2:** Data view has disappeared

**Fig. A-3:** Select the respective menu command
A.4.2 The cursor remains to be + mark. Objects are continuously arranged. How can the cursor be recovered?

Solution

After arrangement of an object, right click the mouse or press the Esc key on the keyboard to recover the cursor to .

To maintain the cursor to an arrow mark, select **Tools → Option** and check **Deselect figures/objects once they are placed** on the **Operation** tab.

![Fig. A-4: Objects are continuously arranged](image)

![Fig. A-5: Options dialog box, Operation tab](image)
A.4.3 Object figure is not accurately arranged. How can I arrange it?

**Solution**

If the figure frame and object are displaced, select the object, then right-click the mouse, and select **Centering**. The displacement is automatically corrected. When **Centering** is selected, the object is automatically moved to the center of the figure.

![Fig. A-7: Centering object and figure](image-url)
## Index

### A
- Aligning ................................................. 9-9
- Attributes ............................................ 9-10

### C
- Communication ......................................... 6-3
- Communication driver ................................. 6-1
- Copying Consecutively ................................ 9-12
- Copying Consecutively ............................... 9-12
- Copyright ............................................... 1-2

### D
- Data types ............................................... 6-1
- Drawing
  - Text .................................................. 9-4
  - Tools .................................................. 9-1

### F
- FAQs ...................................................... A-16
- Figure
  - Aligning .............................................. 9-9
  - Data format ......................................... 9-6
  - Drawing .............................................. 9-1
  - Editing ............................................... 9-8
  - Tools .................................................. 9-1
- Frame .................................................... 5-6

### G
- GOT
  - Connection to CPU ................................ 3-42
- GT Works3 .............................................. 1-2

### I
- Icons ..................................................... 4-5
- Installation
  - Online manual data ................................ 2-4
  - Software ............................................. 2-3
  - System Requirements ................................. 2-1
  - Uninstallation ........................................ 2-5
  - USB driver ........................................... 2-6

### L
- Lamp ...................................................... 5-10
- Languages
  - Switching ............................................. 9-15
- Library
  - Operation ............................................. 8-3
  - System library ....................................... 8-4
  - Template .............................................. 8-4
  - Use ..................................................... 8-1
  - User Library .......................................... 8-2
- Library data ........................................... 8-5

### M
- Menu layout ............................................. A-1

### O
- Object ................................................... 5-5, 5-11
- Object function ....................................... 5-8
- Operation System (OS) ............................... 6-1

### P
- Preferences
  - Icons ................................................... 4-5
  - Operation ............................................. 4-5
  - Toolbars ............................................. 4-4
  - View ................................................... 4-7
- Preview .................................................. 5-17
### Index

#### Printing
- Settings .................................. 7-2
- to file ................................... 7-1
- via printer ............................... 7-1

#### Project
- Creation .................................. 3-1

#### Re-displaying
- ............................................. 5-9

#### Screen
- Alarm list ................................. 3-33
- Basic comment ........................... 3-33
- Configuration ......................... 5-1
- Creation ................................. 3-10, 5-3
- Display, numerical .................... 3-18
- Figure ................................. 3-14
- Lamp .................................. 3-21
- Layer ................................. 3-14
- Laying ................................... 5-2
- Object function ....................... 3-17
- Preview ................................. 3-37
- Save .................................. 3-37
- Save As ................................ 3-37
- Screen configuration ................. 4-1
- Switch ................................. 3-25
- System Alarm ......................... 3-32
- Text input ............................... 3-16
- Transfer to GOT ....................... 3-38
- Upload ................................ 3-44
- User Alarm ............................. 3-33

#### Workspace
- ............................................. 4-1, 5-14

#### Screen configuration
- ........................................... 4-1

#### Size
- ........................................... 9-11

#### System Configuration
- ........................................... 2-2

#### T
- Template ................................. 8-6
- Text .................................. 5-7, 9-4
- Toolbars ................................ A-5
- Tools .................................. 4-1
- Transferring project data .......... 6-5